Results 1 to 3 of 3

Thread: Incorrect Search in BW5

  1. #1
    Join Date
    May 2005
    Posts
    3

    Default Incorrect Search in BW5

    Recently, I searched the string "hmi" in the BGT (BW version 5), it returned only one hit; oddly, it was "uioi" in Ezra 2:57. My questions are as follows:

    What exactly is the matter here?

    Is this error on only my machine, on all distributions of version 5, or does version 6 retain this error as well?

    What can be done to fix it?

    Many Thanks,

    Paul Saieg

    Masters Student
    University of Colorado at Boulder
    Department fo Classics

  2. #2

    Default Re: Incorrect Search in BW5

    Quote Originally Posted by classicist
    Recently, I searched the string "hmi" in the BGT (BW version 5), it returned only one hit; oddly, it was "uioi" in Ezra 2:57. My questions are as follows:

    What exactly is the matter here?
    Seems to be a highlighting bug

    Is this error on only my machine, on all distributions of version 5, or does version 6 retain this error as well?
    The behavior is the same with the latest build of version 6

    What can be done to fix it??
    Report the bug to BW's staff. For contact information, look here.

    Rubén Gómez

  3. #3
    Join Date
    Mar 2004
    Posts
    960

    Default Highlighting Bug

    Hi Guys,
    Ruben is right. It's just a highlighting bug. The search was done correctly but the next word in the verse should be highlighted. It's probably thrown off by the dash in the previous word. We'll schedule it for fixing.
    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •