Results 1 to 2 of 2

Thread: New BW10 Install on Win 11

  1. #1
    Join Date
    Sep 2012

    Default New BW10 Install on Win 11

    I wiped my machine and started a clean install of Windows 11. I am unable to install BW10 from the USB. When I get to the "Activation Codes" prompt, the code auto-fills from the clipboard (and is correct). I hit <enter> but get a message "No program activation code was entered ..." but it is showing in the windows as "Upgrade from BibleWorks 5 (code here)"

    I've even tried copying the USB to the SDD and running from there (as an administrator). No luck.

    Any ideas would be appreciated.

  2. #2
    Join Date
    Sep 2012

    Default More sleuthing

    My first attempt, previously documented, was on my church office pc, which was a clean Win11 install. I tried it at home (also Win11), but has my old BW5 running on it.

    I'm getting the same response, though - it is doing the same thing.

    I downloaded the ISO file - same thing.

    Maybe I'll some compatibility settings on the installer?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts