Results 1 to 2 of 2

Thread: How to stop keyboard from automatically changing

  1. #1
    Join Date
    Jun 2008
    Posts
    10

    Default How to stop keyboard from automatically changing

    In the Search line, if I have a German Bible (e.g. ELB) chosen as the current Bible version, Windows 10 (or BibleWorks) automatically changes the typing language and keyboard layout to DEU (German) (I see the switch in the lower right hand corner of my task bar.) I don't whan it to do this since I'd prefer to type in the search box using the English keyboard even when typing German. (It also switches if I change the current version to an Italian or French Bible.) But it doesn't change to a Greek or Hebrew keyboard if I have BGT or WTT as the current version. I can't figure out how to stop this behavior and if there's a setting in either BibleWorks or in Windows 10 that would prevent the computer from doing this. Thanks for any tips to fix this!
    Attached Images Attached Images  

  2. #2

    Default

    Go to BibleWorks Keyboard Layout window and see if the options there help.
    https://imgur.com/a/mrfQ1Nr

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •