Results 1 to 5 of 5

Thread: Searching Hebrew but only Greek appears in Search Window!

  1. #1
    Join Date
    Jun 2008
    Posts
    10

    Default Searching Hebrew but only Greek appears in Search Window!

    I must have accidentally changed some setting. When I try to search Hebrew (either a lemma or form) or a word from an English translation, only Greek appears in Search Window! (and it's the Greek search results of an old search). Can any one help me figure out what I need to fix this? Thanks. Nick

  2. #2
    Join Date
    Jan 2008
    Posts
    504

    Default

    Quote Originally Posted by NickBailey View Post
    I must have accidentally changed some setting. When I try to search Hebrew (either a lemma or form) or a word from an English translation, only Greek appears in Search Window! (and it's the Greek search results of an old search). Can any one help me figure out what I need to fix this? Thanks. Nick
    A screen shot would help -- your description doesn't give too many clues.
    It sounds like the searches you are trying to do are not being executed, for whatever reason, so the Search Window is not being updated.
    Try right clicking on a word in the Browse Window, say in WTT, and select "Search on Lemma".
    If that doesn't work, or doesn't solve your problem, please report back here, with a screen shot if possible.

    --Jim

  3. #3
    Join Date
    Jun 2008
    Posts
    10

    Default

    Thanks, Jim, for reaching out and trying to help me. When I right click on Hebrew BARA' in Gen 1 and attempt to search on the Lemma, the Search Window results don't change but just remain Greek (from some old search). Here's a snapshot attached.
    Attached Images Attached Images  

  4. #4
    Join Date
    Jan 2008
    Posts
    504

    Default

    Thanks NickBailey, for the screenshot.

    I notice that you have Search Limits set (the yellow indicator at the left of the 6 green and yellow indicators just under the command line).
    I was able to replicate your results by doing a Greek search, setting my limits to "NT", and then doing a Hebrew search. BW did not give me any warning that there were no results: usually it will say "No matches were found but you have search limits set. You may want to turn them off." My guess is that when the limits are set completely outside the boundaries of the searched version no message shows up.
    Type L (upper or lower case) in the command line, and enter to clear the limits.

    If this is not the solution, please make sure that you have the Main Window Status Bar (at the bottom of the main window) enabled, and all of the options checked, and provide a screen shot that includes the Status Bar. (Main Menu / Tools / Options / General / Flags /Main Window Status Bar Configuration).

    Hope this helps, Jim.

  5. #5
    Join Date
    Jun 2008
    Posts
    10

    Default

    Jim, that was very helpful. I'm back in business again. Very grateful indeed!
    Nick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •