Results 1 to 8 of 8

Thread: What am I doing wrong?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default What am I doing wrong?

    When I use the Copy to Microsoft Word function I keep getting text that is in italic and bold type. This never used to happen. I think I am forgetting to set something up. Can you tell me what you think I am missing?

  2. #2
    Join Date
    Jan 2011
    Posts
    8

    Default Have You Checked the Settings Window?

    You stated that when you choose "Copy to Microsoft Word" you are getting unexpected formatting. I am responding to this as if you are selecting a block of text, and then acting on that selection.

    1. Open the Options window. (Tools > Options or click the gear icon on the icon bar.)
    2. On the left panel under "Output Format Options" click on "Selected Browse Text".
    3. In the main part of the window, find "Export Formatting (bold, italics, etc.)"
    4. Verify that "Favorite Settings for Browse Window Copy" is set to "Copy to Word".
    5. Click the OK button below to accept changes made and close the options window.

    It may be necessary to "play around" with the settings in this window if you do not get the desired results the first time.

    I hope that this serves to be helpful.

  3. #3

    Default Not there yet.

    I appreciate the reply but it only yielded the same result

    Arthur

  4. #4
    Join Date
    Jan 2011
    Posts
    8

    Default Same Results

    Thank you for your reply. I am sorry that did not work successfully. I have some questions for you, then.

    1. What are you copying, that is, is it Bible text, or something else?
    2. Is that which you are copying original to the BW program, or is it a user-created resource?
    3. From what part of the program are you copying it? Is it from the Browse Window, or someplace else?
    4. What steps are you taking to perform the copy action?
    5. What version of Word are you using?

    I am going to try to reproduce the condition so I can then troubleshoot it and produce a solution. I look forward to hearing from you.

  5. #5

    Default

    1. What are you copying, that is, is it Bible text, or something else? Bible Text
    2. Is that which you are copying original to the BW program, or is it a user-created resource? Copying from texts in BW
    3. From what part of the program are you copying it? Is it from the Browse Window, or someplace else?Browse Window
    4. What steps are you taking to perform the copy action? Using pop up window to copy and insert text
    5. What version of Word are you using? Word 2016

  6. #6
    Join Date
    Jan 2011
    Posts
    8

    Default Copying Text to Word

    Thank you for your reply. So are you using the Popup Copy Window from within Word?

  7. #7
    Join Date
    Jan 2020
    Posts
    2

    Default

    Quote Originally Posted by catlover View Post
    You stated that when you choose "Copy to Microsoft Word" you are getting unexpected formatting. I am responding to this as if you are selecting a block of text, and then acting on that selection.

    1. Open the Options window. (Tools > Options or click the gear icon on the icon bar.)
    2. On the left panel under "Output Format Options" click on "Selected Browse Text".
    3. In the main part of the window, find "Export Formatting (bold, italics, etc.)"
    4. Verify that "Favorite Settings for Browse auto clicker Window Copy" is set to "Copy to Word".
    5. Click the OK button below to accept changes made and close the options window.

    It may be necessary to "play around" with the settings in this window if you do not get the desired results the first time.

    I hope that this serves to be helpful.

    Which you are copying original to the BW program, or is it a user-created resource? Copying from texts in BW
    Last edited by Owens; 03-28-2020 at 01:18 AM. Reason: spelling

  8. #8

    Default What I get

    I use the pop up window to copy a text to a document. I unchecked the boxes for bold, underlined or italic font. I put the reference into the pop up window and get a bold and italicized text--except when I am putting it into a footnote. Then it comes out perfect.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •