Results 1 to 6 of 6

Thread: Transcription Notes

  1. #1
    Join Date
    Oct 2009
    Posts
    14

    Default Transcription Notes

    I can't see the images of mss and the transcription notes below the manuscripts. The window shows only the manuscripts, but not the images. Someone can help me, please?
    Last edited by felitoba; 02-18-2020 at 01:56 PM.

  2. #2
    Join Date
    Jan 2008
    Posts
    468

    Default

    Quote Originally Posted by felitoba View Post
    I can't see the images of mss and the transcription notes below the manuscripts. The window shows only the manuscripts, but not the images. Someone can help me, please?
    It would be very good to see a screen print of your Mss tab. Without more information I can't make useful suggestions.
    --Jim

  3. #3
    Join Date
    Oct 2009
    Posts
    14

    Default

    Quote Originally Posted by Jim Wert View Post
    It would be very good to see a screen print of your Mss tab. Without more information I can't make useful suggestions.
    --Jim
    This is the screen print. Thank you for your attention.

  4. #4
    Join Date
    Oct 2009
    Posts
    14

    Default

    Name:  Capture.PNG
Views: 60
Size:  122.7 KB
    Quote Originally Posted by Jim Wert View Post
    It would be very good to see a screen print of your Mss tab. Without more information I can't make useful suggestions.
    --Jim

    Thank you for your attention. Here is the screenshot:

    Name:  Capture.PNG
Views: 60
Size:  122.7 KBName:  screenshot.png
Views: 61
Size:  74.5 KB

    I don't know if this worked, but my problem is in the Mss window, I Can see the list of the manuscripts and see the variants, but I can't see the images below. The rest of the window is blank.

  5. #5
    Join Date
    Jan 2008
    Posts
    468

    Default

    Thanks for the screen shots.
    It looks like the divider between the Collation pane and the Manuscript Image pane has been dragged to the very bottom of the Mss tab. Try to grab it with your mouse and drag it up toward the middle of the Mss tab. (The mouse arrow should change to the standard double-headed border-dragging-arrow.) You may also have to enable the Transcription notes pane, In the Mss Tab Control Bar, the "Image" button, "Transcriber Notes (Toggle)" must have a check mark.

    --Jim

  6. #6
    Join Date
    Oct 2009
    Posts
    14

    Default

    Thanks Jim. I fixed it. It was so easy and I didn't know it. Thank you for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •