Results 1 to 5 of 5

Thread: how can i search for two adjacent nouns?

  1. #1

    Default how can i search for two adjacent nouns?

    how can i search for two adjacent nouns?

    I tried .*@n .*@n and it said didn't work

    Thanks

  2. #2

    Default The Morphological Assistant is not active in the GSE

    The Morphological Assistant is not active in the GSE any more when using a Greek or Hebrew morphological version. The codes can be entered from memory, but the Assistant is not available to 'walk you through' the steps. This is one of the most powerful tools in BibleWorks, especially in the GSE. Is there a reason it no longer appears?

  3. #3

    Default

    Thanks.. I think I see it's single quote at the start , and no dots at all, so for my simple example '*@n* *@n* Some stuff here https://www.bibleworks.com/bw9help/b...neExamples.htm though I had to do a lot of fiddling. And I see if one has a GSE there is a good video here BibleWorks GSE 7/8: Searching Morphology Using the GSE https://www(dot)youtube(dot)com(slash)watch?v=XuJPri29xYw


  4. #4
    Join Date
    Jan 2008
    Posts
    448

    Default

    Quote Originally Posted by Vernon Bauer View Post
    The Morphological Assistant is not active in the GSE any more when using a Greek or Hebrew morphological version. The codes can be entered from memory, but the Assistant is not available to 'walk you through' the steps. This is one of the most powerful tools in BibleWorks, especially in the GSE. Is there a reason it no longer appears?
    It works fine for me.
    Do you have "Command Line Morphology Help" selected?
    Right click in the command line, there should be a check mark beside that option. If not, click on "Command Line Morphology Help" to enable it. It seems to control both the Command Line and GSE searches.

    --Jim

  5. #5

    Default

    Quote Originally Posted by Jim Wert View Post
    It works fine for me.
    Do you have "Command Line Morphology Help" selected?
    Right click in the command line, there should be a check mark beside that option. If not, click on "Command Line Morphology Help" to enable it. It seems to control both the Command Line and GSE searches.

    --Jim
    Thank you so much, Jim. That was exactly what was needed. I'm not sure when that feature got unchecked.

    Vernon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •