Results 1 to 2 of 2

Thread: BW10 on Mac now not opening

  1. #1

    Default BW10 on Mac now not opening

    BW10 has been working fine on my mac until the last few days. But now I am finding that after the splash screen has come up and the initialisation messages have appeared on the bottom of the splash screen the splash screen then remains and BW doesn't open. I have deleted the BW 64bit Mac Installer and then have replaced it with Mac Installer dmg file on the BW web -site but the problem is remaining. I would appreciate any suggestions as to how I can remedy this problem. (I have been getting rid of old files on my mac recently - I don't know whether I inadvertently deleted a crucial BW file by accident).

    Andrew Chuter

  2. #2


    I am having trouble with safari, when I click on it in the dock nothing happens, it doesn't bounce or open. I tried opening it in different ways but nothing works. It worked perfectly normal yesterday.

    Showbox jiofi.local.html tplinklogin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts