Results 1 to 8 of 8

Thread: Correct Greek Tense (Strong's Number) - Being born again (1 Pet. 1:23 KJV)

  1. #1
    Join Date
    Aug 2018
    Posts
    15

    Default Correct Greek Tense (Strong's Number) - Being born again (1 Pet. 1:23 KJV)

    Is there a way to correct the tense for 1 Peter 1:23? It's displaying as a present tense (G5746) but it should be in the perfect tense (G5772).

  2. #2
    Join Date
    Apr 2012
    Posts
    178

    Default

    You could export the KJV with notes and Strong's numbers. Make the change that you want. Then recompile the version using a different abbreviation.

  3. #3
    Join Date
    Jan 2008
    Posts
    407

    Default Yes, but...

    Quote Originally Posted by now john View Post
    You could export the KJV with notes and Strong's numbers. Make the change that you want. Then recompile the version using a different abbreviation.
    Be sure to export the KJV, or KJG, using CCAT format option (default is RTF).

    KJV is a special version, with a bunch of extra files and functions, so be careful what new version name you choose. (Should be safe to use a prefix, like MYKJV). Also, KJV does not have a .dbu file, which for ordinary versions can be renamed to .ddf.

    I tried exporting just the NT of KJV, used it to create a new version using KJG.dbu as a model for .ddf.
    The new version behaved just like KJG. That is:

    The Strong's information is never displayed in the Analysis window.
    If Strong's numbers are displayed, popups don't work, but you can get both definition <nnnn> and morphological info (nnnn) by right clicking on the code and selecting "Lookup Thayer/BDB Definition"

    If Strong's numbers are not displayed, the popups work for me, but in reverse to how the analysis window works.
    If I have to use "shift" to display info in the Analysis window, (controlled by right clicking in the Analysis window), the popups will display the Strong's definition, but not the morph stuff.
    Otherwise, I have to use "shift" for the popup, again without morph.

    I did this test in BW 10.0.8.667, operating system Windows 7.
    There may be some settings that I am not aware of that would make the new version more usable.

    I would be interested to know if any users have created their own versions with Strong's numbers, and whether they have been able to get the Strong's info to display in the Analysis window.

    --Jim

  4. #4
    Join Date
    Aug 2018
    Posts
    15

    Default More Trouble Than It's Worth?

    Quote Originally Posted by Jim Wert View Post
    Be sure to export the KJV, or KJG, using CCAT format option (default is RTF).

    KJV is a special version, with a bunch of extra files and functions, so be careful what new version name you choose. (Should be safe to use a prefix, like MYKJV). Also, KJV does not have a .dbu file, which for ordinary versions can be renamed to .ddf.

    I tried exporting just the NT of KJV, used it to create a new version using KJG.dbu as a model for .ddf.
    The new version behaved just like KJG. That is:

    The Strong's information is never displayed in the Analysis window.
    If Strong's numbers are displayed, popups don't work, but you can get both definition <nnnn> and morphological info (nnnn) by right clicking on the code and selecting "Lookup Thayer/BDB Definition"

    If Strong's numbers are not displayed, the popups work for me, but in reverse to how the analysis window works.
    If I have to use "shift" to display info in the Analysis window, (controlled by right clicking in the Analysis window), the popups will display the Strong's definition, but not the morph stuff.
    Otherwise, I have to use "shift" for the popup, again without morph.

    I did this test in BW 10.0.8.667, operating system Windows 7.
    There may be some settings that I am not aware of that would make the new version more usable.

    I would be interested to know if any users have created their own versions with Strong's numbers, and whether they have been able to get the Strong's info to display in the Analysis window.

    --Jim


    Thank you both.

    I've tried exporting CCAT before in the past and viewed the RTF file. How are you supposed to import the RTF again to compile?

  5. #5
    Join Date
    Apr 2004
    Posts
    697

    Default

    For English translations, use the "txt" export format. The CCAT coding is only for Greek and Hebrew.

    When you compile the text, be sure to check the boxes for "Has Strong's Tagging" (when you are using Strong's numbers in the version), and always check the box for "Has Superscripts" even when the input file doesn't use superscripts. This has been a long-standing bug that I don't think was ever fixed.

    Blessings,
    Glenn
    Glenn Weaver

  6. #6
    Join Date
    Jan 2008
    Posts
    407

    Default

    Quote Originally Posted by drhoads View Post
    Thank you both.

    I've tried exporting CCAT before in the past and viewed the RTF file. How are you supposed to import the RTF again to compile?
    To save an exported version in CCAT format:

    Main Menu
    Tools
    Importing/Exporting Information
    Export Database

    Name:  Export3.jpg
Views: 64
Size:  88.0 KB

    Name:  TextExport.jpg
Views: 62
Size:  83.8 KB

    Select version and click "OK"

    Name:  Export2.jpg
Views: 60
Size:  157.1 KB

    Click on "Save as type" pull-down list, and select CCAT
    Be sure the file is going where you want it, and click "Save"

    The file name will be something like kgv.cat. Rename it to something.txt. BW version compiler expects a .txt file, even though you tell it it is a CCAT file.

    Hope this helps.

    --Jim

  7. #7
    Join Date
    Aug 2018
    Posts
    15

    Default

    Quote Originally Posted by Glenn Weaver View Post
    For English translations, use the "txt" export format. The CCAT coding is only for Greek and Hebrew.

    When you compile the text, be sure to check the boxes for "Has Strong's Tagging" (when you are using Strong's numbers in the version), and always check the box for "Has Superscripts" even when the input file doesn't use superscripts. This has been a long-standing bug that I don't think was ever fixed.

    Blessings,
    Glenn
    Glenn,

    I did what you suggested and it works. Thank you for your help.
    Last edited by drhoads; 08-02-2018 at 09:21 PM.

  8. #8
    Join Date
    Apr 2004
    Posts
    697

    Default

    You are very welcome! I'm glad that it worked for you.

    Blessings,
    Glenn
    Glenn Weaver

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •