Results 1 to 2 of 2

Thread: Update problem

  1. #1
    Join Date
    Jul 2018

    Default Update problem

    Hey Everyone,

    I'm running BW version (MCW 10-64-bit-beta-8) on a MacBook Pro running OS X High Sierra 10.13.6. I recently installed this program on my computer, after running a previous version of it (8, I think) without a hitch. Every time I try to install updates, I get an error message--one for each of the many updates: "This patch was not successfully installed. error -1: Couldn't load RTPatch dll." Followed by the patch name and update number. I've tried restarting BibleWorks and have tried restarting my computer. Does anyone have any idea why this is happening, and how to fix it?

    Thanks so much.

  2. #2
    Join Date
    Apr 2004


    The 64bit program shows those as requiring updates, but they do not. You should hide them as they are not required. See this link item 3 on the first post.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts