Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Open exported Greek file in text editor

  1. #21
    Join Date
    Apr 2012
    Posts
    450

    Default

    Quote Originally Posted by pankajh View Post
    I'm having the same issue in the Greek language. What kind of UTF encoding is needed?
    Not sure why you are asking. For the procedure described in the previous post to work, it only uses ascii text, no unicode is involved at all.

  2. #22
    Join Date
    Apr 2020
    Posts
    1

    Default

    Quote Originally Posted by now john View Post
    Not sure why you are asking. For the procedure described in the previous post to work auto clicker, it only uses ascii text, no unicode is involved at all.
    If you already have a Unicode file that you are comparing the STE text against, you might want to export a second copy of the STE in Unicode format so that you can compare more easily the STE text against the 1633 text that you have. Just be sure to make the changes in the STE file that is in CCAT format.
    Last edited by SkeatBR; 04-21-2020 at 12:35 PM.

  3. #23
    Join Date
    Oct 2019
    Posts
    25

    Default

    Quote Originally Posted by yordanov View Post
    Ok, guys, thank you for your replies.

    So far I understood, that I have been exporting the file wrong, because I had the "Export Greek resources" checked and it wasn't a "true text file". After fixing this I now have no issue compiling the file, but there is still something I need help with.

    If BW can only compile text files with only English characters, is there a way to edit the file in Unicode (or any other encoding that displays the Greek characters), so that I can actually see what I'm doing, then change it to a BW friendly format?
    Export settings are set to Unicode and if I open the file with Word, it looks the way it should. But I'd rather not use Word, as it is really slow with such large files. I guess it has something to do with the encoding the editor is using when opening the file, but after changing it to almost every possible option without success, I gave up and came here to ask. Speed Test
    Last edited by GATYRA; 09-30-2020 at 04:18 AM.

  4. #24
    Join Date
    Apr 2012
    Posts
    450

    Default

    Quote Originally Posted by GATYRA View Post
    Export settings are set to Unicode and if I open the file with Word, it looks the way it should. But I'd rather not use Word, as it is really slow with such large files. I guess it has something to do with the encoding the editor is using when opening the file, but after changing it to almost every possible option without success, I gave up and came here to ask.
    I have used the free program editpad lite for many years. It easily handles larger files and using the default setting does not consider a file large that is smaller than 30 MB. If you have any questions when using it, send me a pm and I will try to answer them.

    https://www.editpadlite.com/m/index.html

    You probably know this, but just in case you don't: to import a Bible text into BW it cannot contain unicode.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •