Results 1 to 7 of 7

Thread: BW10 - Copy & Paste Issue

  1. #1
    Join Date
    Feb 2012
    Posts
    125

    Default BW10 - Copy & Paste Issue

    Hello,

    Just installed BW10.
    The Copy & Paste works different. I'm very satisfied with the way BW9 handles it. But BW10 automatically adds a black color background to the text, which makes the text invisible. Only highlighting by selection reveals it.

    Here are some examples attached.
    The first example ("προσθήσω") is from BW9, and the second ("ἔδει") is from BW10.

    The word processor is NWP, in the comment field. It works fine in the text body. Very strange.

    Is there any way to get the copy and paste (from the Analysis Window) to work like BW9 does?

    Thanks!

    Without selection:
    Name:  屏幕截图 2017-03-27 15.29.26.png
Views: 483
Size:  92.7 KB
    With selection:
    Name:  屏幕截图 2017-03-27 15.31.46.png
Views: 434
Size:  96.6 KB
    Last edited by Martinzh; 03-27-2017 at 03:40 PM.
    Martin Zhang

  2. #2
    Join Date
    Apr 2004
    Posts
    701

    Default

    Hi Martin,

    In order to identify and solve the problem that you are experiencing, I suggest contacting Customer Service (a link is in my signature ine) for help. If you could send to them acopy of the copyops.dat file from the "BibleWorks 10\init" folder, and the bw1000.ini file from the main "BibleWorks 10" folder, they should be able to identify and solve the problem. Also, please identify into what you are pasting the text. (Different application handle copied text differently than others.)


    We haven't seen this problem before, but we should be able to find a solution.

    Blessings,
    Glenn
    Glenn Weaver

  3. #3
    Join Date
    Feb 2012
    Posts
    125

    Default

    I've sent.
    Thanks!
    Martin Zhang

  4. #4
    Join Date
    Apr 2004
    Posts
    113

    Default Same Issue

    I was wondering if this issue got resolved. I have the same issue with pasting from BW10 into Logos note files.

    Any help is appreciated!

  5. #5
    Join Date
    Mar 2004
    Posts
    200

    Default

    Thanks for reporting this. We are able to reproduce the bug. We have a fix underway. Until it is posted you can try to work around this by using "Paste as text" or "Paste unformatted" in whatever word processor you are using. Sorry for the hassle, but the fix is coming...

    Michael

  6. #6
    Join Date
    May 2017
    Posts
    1

    Default Experiencing Copy/Paste Issue

    Has there been an update yet on this? I continue to get a black background on all copy/paste into Word (or any other app). If I use a copy unformatted approach, I will not get the BW Greek or Hebrew font, but a greek font under Arial. Just curious if there is a fix for this. Thanks in advance.

  7. #7
    Join Date
    Mar 2004
    Posts
    200

    Default

    Quote Originally Posted by bcapranica View Post
    Has there been an update yet on this? I continue to get a black background on all copy/paste into Word (or any other app). If I use a copy unformatted approach, I will not get the BW Greek or Hebrew font, but a greek font under Arial. Just curious if there is a fix for this. Thanks in advance.
    Yes! This is fixed in the current dmg:
    https://kb.bibleworksllc.com/kmp/ind...Installer.html

    Sorry I forgot to update the thread!

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •