Results 1 to 3 of 3

Thread: BW8 and Windows Keyboards

  1. #1

    Default BW8 and Windows Keyboards

    I have discovered that any time I use BW it activates the "English (United States)" keyboard on my Windows 10 Surface Pro. From doing a little research I have learned that certain programs can trigger this keyboard because that particular language or keyboard is built into the program.

    This is a problem for me because I live in the UK and use the "English (United Kingdom)" keyboard. It gets annoying that I am constantly having to switch keyboards or end up making typing errors.

    Usually you can delete or remove a particular keyboard - and you can remove the USA keyboard, but then it appears again as soon as you use BW.

    It would be reall! great if this could be fixed!

  2. #2
    Join Date
    Mar 2004
    Posts
    1,081

    Default keyboard issues

    Quote Originally Posted by JCLitchfield View Post
    I have discovered that any time I use BW it activates the "English (United States)" keyboard on my Windows 10 Surface Pro. From doing a little research I have learned that certain programs can trigger this keyboard because that particular language or keyboard is built into the program.

    This is a problem for me because I live in the UK and use the "English (United Kingdom)" keyboard. It gets annoying that I am constantly having to switch keyboards or end up making typing errors.

    Usually you can delete or remove a particular keyboard - and you can remove the USA keyboard, but then it appears again as soon as you use BW.

    It would be reall! great if this could be fixed!
    I am not sure what the status of this question was back in BW8. I do know that a good bit of effort was put into addressing issues like this. There is an upgrade sale on until the end of the month if you are interested in it. BW10 also has much better Windows touch support. Unfortunately BW8 is no longer supported with anything but serious bug fixes.

    You can also try this:


    1. Open control panel
    2. Switch to all items view
    3. Click language
    4. In the left hand side panel choose advanced settings
    5. Check the box under switching inputs that says "Let me set a different input method for each app Windows"

  3. #3

    Default BibleWorks US Keyboard Issue

    Mike,

    The problem still exists in Win 10 and the latest version of BibleWorks. The issue for non-US users is that, unlike every other application I've ever used, BibleWorks automatically loads a US English keyboard into Windows each time it starts up. Once loaded into Windows, even if Bibleworks is later closed, the US Keyboard persists and can only be removed by a reboot. For those of us who primarily use a UK English keyboard, the additional US keyboard is unnecessary and, for me, causes disruptive and frustrating typing errors when toggling between UK English, Greek and Hebrew keyboards. Like JCLitchfield, I have so far found no way around this small but, for me, significant frustration.

    I remain a very, very grateful user of BibleWorks, immensely thankful for all your labours!

    John
    --
    John Kendall
    Cardiff
    Wales

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •