Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: BW1000.exe disappeared

  1. #1

    Default BW1000.exe disappeared

    This must just be me, or there'd be many other posts already.

    Suddenly my BW is closed and the shortcut shows dead. BW1000.exe has disappeared. It isn't in the recycle bin, and it isn't showing up anywhere else; all I've got is the Beta version, date modified over a year ago.

    I suppose no one else has had this happen?

  2. #2

    Default

    I'm doing a repair from the thumb drive. I'd think that will work. But still...why?

  3. #3

    Default

    End of the Story: the repair from the thumb drive worked.

    AND it resolved the earlier glitch I'd posted about. That is, my tool icons now have color back, and mouseover popup titles.

  4. #4

    Default

    In case you run into this, you may want to see what seems to have been the cause:

    Name:  defender error.JPG
Views: 398
Size:  65.2 KB

  5. #5
    Join Date
    May 2016
    Posts
    9

    Default

    Dan,

    I just had the same exact error. Windows Defender deleted the .exe for BibleWorks, as well as a registry entry. Are you saying it's best to think of this as a false positive?

    You didn't say what happened in your case, but in my case, a couple of purple notifications popped up in the lower-right-hand corner of the screen, upon booting the Windows 10 PC, to the effect that "Windows Defender has found malware," "Windows Defender is removing malware," etc. Did you get the same?

  6. #6
    Join Date
    May 2016
    Posts
    9

    Default

    Just as a follow-up, Windows Defender removed the same .exe and CLSIDs from the Registry as yours did.

  7. #7

    Default

    Greg, I didn't see any notice. It just was gone.

    The repair from the thumb drive completely worked.

    So as soon as I got home, I opened Windows Defender on my laptop, and excluded the bw1000.exe file.

    The reason I thought to look there in the first place was an email response from Mark with BW support, suggesting that "It is likely that your antivirus program has updated itself so that the BibleWorks Executable (bw1000.exe) is being quarantined as a false positive," and specifically nothing that "It appears to be the case that Windows Defender is doing so, however we do not know if other antivirus software products are doing so. We are currently reporting that the BibleWorks Executable is safe to Windows Defender."

    Hope that helps.

  8. #8
    Join Date
    May 2016
    Posts
    9

    Default

    Dan,

    Thanks for your reply. I'm not sure what you mean by "So as soon as I got home, I opened Windows Defender on my laptop, and excluded the bw1000.exe file." The screenshot you posted (essentially identical to mine) would not be reporting an exclusion you had made. It is instead reporting an action that Windows Defender took (quarantining the file and registry entries), after Windows Defender decided (without input from you!) that BibleWorks was infected with the Win32/Varpes.M!cl trojan. Is that what you are saying? Or are you really saying you specifically instructed Windows Defender to exclude the file, by going to Settings | Add An Exclusion | Exclude a file?

    Also, strange you received that support email, but I did not. Perhaps I have to be on a mailing list.

    In any event, thanks for your help. I guess BW support is saying it was a false positive.

    Greg

  9. #9
    Join Date
    May 2016
    Posts
    2

    Default

    Phew...good to hear this isn't an isolated case. Gives me piece of mind that I didn't pick up a virus and require a clean wipe of my computer. I used Reconfigure or Uninstall Bibleworks and selected the Repair option, which seems to have restored the .EXE file. I think this is similar to what was mentioned above. I'm just glad it's likely a false positive.

  10. #10

    Default

    I have the same problem. My trouble is that I downloaded Bibleworks 10 originally, and have it backed up on an external drive. When I select repair, the program can't find the DVD drive. Do I have to reinstall the whole thing or can I just copy over bw1000.exe?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •