Results 1 to 5 of 5

Thread: Bug in latest update? Command line keyboard popup

  1. #1

    Default Bug in latest update? Command line keyboard popup

    Just updated to 10.0.4.699.
    Everytime I click in the command line, the BibleWorks keyboard pops up on its own.
    (Using ESC to get to command line does not bring it up.)
    Did I accidentally enable something? I do not want it always popping up.
    Checking the option flags under Command Line Configuration Option, the only thing I see is:
    "Auto-select CL Keyboard when version changes"
    Clicking that off doesn't seem to make a difference. (Though it would be nice if the keyboard did open to match the language in the command line when I asked it to!)

    So, bug or new 'feature'?
    Mark G. Vitalis Hoffman
    Glatfelter Professor of Biblical Studies
    United Lutheran Seminary at Gettysburg & Philadelphia
    uls.edu - CrossMarks.com
    Biblical Studies and Technological Tools

  2. #2
    Join Date
    Apr 2004
    Posts
    1,154

    Default

    I don't have this "feature" on my computers. I've been using 10.0.4.699 all day without a problem. But this patch fixed a problem I had been having. So maybe I messed it up for the rest of you.
    Mark Eddy

  3. #3
    Join Date
    Apr 2004
    Posts
    219

    Default Same Here

    I only installed the latest update on my tablet, I thought it automatically sensed I was using a tablet. I will be cautious installing elsewhere.
    SkipB

    "Ambitious to be well-pleasing unto him"
    RJ Blackburn
    Reformed Episcopal Seminary

    http://www.reseminary.edu



  4. #4
    Join Date
    Mar 2004
    Posts
    1,091

    Default Popup keyboard

    Quote Originally Posted by MGVH View Post
    Just updated to 10.0.4.699.
    Everytime I click in the command line, the BibleWorks keyboard pops up on its own.
    (Using ESC to get to command line does not bring it up.)
    Did I accidentally enable something? I do not want it always popping up.
    Checking the option flags under Command Line Configuration Option, the only thing I see is:
    "Auto-select CL Keyboard when version changes"
    Clicking that off doesn't seem to make a difference. (Though it would be nice if the keyboard did open to match the language in the command line when I asked it to!)

    So, bug or new 'feature'?
    It is a new feature for computers with touchscreens. Under development. Just click on the options menu in the keyboard window and turn off automatic opening. The default in the latest exe is off, so this won't happen to new downloaders or when you initialize the INI file.
    Mike

  5. #5

    Default

    Ah ha! It was a "feature"! I was able to turn it off in the options. Thanks. I can see how that will help w/ touchscreens, but I think default off is best.
    Mark G. Vitalis Hoffman
    Glatfelter Professor of Biblical Studies
    United Lutheran Seminary at Gettysburg & Philadelphia
    uls.edu - CrossMarks.com
    Biblical Studies and Technological Tools

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •