Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: 4/25: Beta build for Retina displays available

  1. #11
    Join Date
    Mar 2004
    Posts
    201

    Default

    Frank, does adjusting the zoom level in View | Scaling move the size back up?

  2. #12

    Default Scaling

    Quote Originally Posted by admin View Post
    Frank, does adjusting the zoom level in View | Scaling move the size back up?
    My scaling is at 225% which is what it was before the updates.

  3. #13
    Join Date
    Mar 2004
    Posts
    201

    Default

    We're on the verge of releasing another Retina experimental build. I will try to get you something that works with the original experimental build...

  4. #14
    Join Date
    Mar 2004
    Posts
    201

    Default

    OK! Please try the current EXE update...

  5. #15

    Default Fixed!

    Quote Originally Posted by admin View Post
    OK! Please try the current EXE update...
    Title said it all. Thanks!!!

    Frank Jones, Pastor

  6. #16

    Default Lost Tabs and Scrolling

    Quote Originally Posted by fljones3 View Post
    Title said it all. Thanks!!!

    Frank Jones, Pastor
    The latest update, I lost my tabs and scrolling bars "retina-ized" again.

    Frank Jones, Pastor

  7. #17
    Join Date
    Mar 2004
    Posts
    201

    Default

    Frank, what is the MCW and EXE version shown in Help | About? Is it 10.0.4.708 (MCW 10-25)? Also, is BibleWorks | Enable High-resolution Mode checked? Finally, what does View | Scaling show?
    Last edited by admin; 04-26-2016 at 09:22 AM.

  8. #18

    Default Is this normal?

    I'm on 10.0.4.717 (10-25) with 'Auto-Enable High Res.' mode on. Most Tab element type things are still very small on Retina. Is this as expected, or do I need to apply patches?
    Name:  Image 4-26-16 at 6.01 PM.jpg
Views: 189
Size:  475.2 KB

  9. #19
    Join Date
    Mar 2004
    Posts
    201

    Default

    cmyktaylor, can you please try this:

    1. Close BibleWorks.
    2. Start BibleWorks with the Shift key held down. This will start the Trouble-shooting Options Window.
    3. Check Delete the BW1000.INI file and click the Perform the selected options... button.
    4. BibleWorks will start. Go to View | Scaling and adjust the zoom. BibleWorks will restart.
    5. If things still look off in terms of size, close BibleWorks and start BibleWorks again.
    6. Uncheck BibleWorks | Enable high-resolution mode.
    7. Select BibleWorks | Run Command.
    8. Type regedit and run it.
    9. When the Registry Editor opens, go to HKLM\System\CurrentControlSet\Hardware Profiles\Current\Software\Fonts\LogPixels and set it to 96 (decimal).
    10. Close the Registry Editor.
    11. Close BibleWorks.
    12. Start BibleWorks.
    13. Check BibleWorks | Enable high-resolution mode.
    14. Restart BibleWorks.


    How does it look?

  10. #20

    Default

    Quote Originally Posted by admin View Post
    Frank, what is the MCW and EXE version shown in Help | About? Is it 10.0.4.708 (MCW 10-25)? Also, is BibleWorks | Enable High-resolution Mode checked? Finally, what does View | Scaling show?
    I am presently out of town. However, the tabs and scrolling is restored but the fonts are huge for the text. I will look tomorrow to see if I can track down the problem. I might need to delete the .ini file.

    Frank Jones, Pastor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •