Results 1 to 3 of 3

Thread: Word Search/Browse Mode

  1. #1

    Default Word Search/Browse Mode

    Here's an interesting issue I've noticed in BW 10. Maybe it's suppose to be this way.

    When the browse window is in browse mode, and I go to do a word search in the current version (let's say KJV); if I type in the word I want to search (in this case "lord"), I get this message every time-- "the following word or form cannot be found in the current search version." If I toggle back to multiple version and type in the same word, it searches it just fine. Is it suppose to be that way? This happens in every version I try in browse mode with every word I try to search.

    Also, didn't BW use to have the ability to toggle off the analysis window when you're using a "New Browse Window?" I thought there use to be a way turn it off.

    Thanks all,

    David Spear
    Calvary Chapel of Manassas
    Manassas, Va. 20110
    KJV Romans 3:28 Therefore we conclude that a man is justified by faith without (apart from) the deeds of the law.

  2. #2
    Join Date
    May 2010



    I have no problem doing searches while in browse mode, regardless of version. You might need to let support take a look at your .init file.

    As for your second question, I know you are correct, although I can't quite recall how it was done. One workaround would be to drag down the bar between the browse section and the analysis section so the analysis section no longer shows.

    - Lee
    καὶ ὑπὲρ πάντων ἀπέθανεν ἵνα οἱ ζῶντες μηκέτι ἑαυτοῖς ζῶσιν, ἀλλὰ τῷ ὑπὲρ αὐτῶν ἀποθανόντι καὶ ἐγερθέντι.

  3. #3
    Join Date
    Jan 2008



    My response is to agree with Lee, but more verbosely.

    1. I could not replicate your search problem. My guess is that most likely your .ini file is corrupted. Backing up to an earlier checkpoint of your .ini file, if you have a recent good one, is my first suggestion.
      The other possibility (much less likely) is that some of your settings may be causing the problem, which can be very hard to diagnose.
    2. Yes, I think the behaviour of the floating browse window has changed. The only way I could find to prevent the analysis pane from showing up was to remove the analysis window from the main BW window (View/Analysis Window/uncheck "Show Analysis Window", or use browse window options).
      Short of getting rid of the main Analysis Window, you are left with having to drag down the dividing bar to eliminate the analysis pane each time, which you could see as either a drag or a pain.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts