Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Lag in typing

  1. #1

    Default Lag in typing

    When I am typing words into the command line there is an obvious delay which I have not experienced in the past. I am using the current version of Bibleworks 10 on a Lenovo laptop with i5 processor, ssd, 8 gb ram running windows 7 pro. i am not experiencing this with other programs. Any suggestions? It is functioning, but annoying. Thanks.

  2. #2

    Default

    I should add that this does not occur when I type a reference, just a word to search on. Thanks again.

  3. #3
    Join Date
    Apr 2004
    Posts
    1,151

    Default

    When you type a Greek word on the command line, you may notice a list of Greek words under the command line, which are in alphabetical order beginning with the letters which you have been typing. Each letter you type changes the place in the list which displays. That way you can click on the word you want without having to type it out completely. If your computer is running slowly, you can see this list change location. The changing of the list is what slows down the display of the letters which you are typing on the command line.
    When you type a biblical reference, since no such list of words is opened, the displaying of typed letters is much faster. Of course, only those of us who use old, slow computers will see this happening.
    But, you might try closing down BW (and maybe a few other open programs), and after re-opening BW it might work faster.
    Mark Eddy

  4. #4

    Default

    Thanks Mark, I will give that a try.

  5. #5

    Default

    Hmm, it still has the same serious lag even when nothing else is running. I am not experiencing this at all on my much older, slower desktop. On my laptop I will have typed the entire word or short phrase before it appears at all. Any other suggestions?

  6. #6
    Join Date
    May 2010
    Posts
    448

    Default

    Nord, I'm running BW10 on Windows 7 Home with 4 gigs of RAM, and am not experiencing the lag you're describing. So I don't think it is your OS or RAM that is causing the problem. You might contact support to see if there is any help they could offer.
    καὶ ὑπὲρ πάντων ἀπέθανεν ἵνα οἱ ζῶντες μηκέτι ἑαυτοῖς ζῶσιν, ἀλλὰ τῷ ὑπὲρ αὐτῶν ἀποθανόντι καὶ ἐγερθέντι.

  7. #7

    Default

    Thanks Lee. I think I will contact them.

  8. #8

    Default Lag in Typing

    I have the same problem, when searching for keywords in any language. When I hit <Esc> to get to the command line, and type a dot or apostrophe, I get what looks like two pipe characters (| |). At normal typing speeds, no text appears in the box until several seconds after I have finished typing, and if I hit <Enter> at the end of the string nothing happens; I have to wait for BW to catch up and display the text, then hit enter. It very slowly searches through the matching text list as I type. I have BW 10 running on Windows 7 SP1 on a Dell XPS laptop. I didn't have this problem with the original install of BW 10; it just started showing up 3-5 updates ago.

  9. #9

    Default

    Tom, you described it exactly. I just updated to windows 10 and that problem went away.

  10. #10
    Join Date
    Mar 2006
    Posts
    14

    Default

    I'm having exactly the same problem Tom described. I'm not planning to upgrade to Windows 10 just yet, though, so I hope there is another fix besides upgrading.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •