Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Lag in typing

  1. #11
    Join Date
    Mar 2004
    Posts
    1,074

    Default Typing lag

    We just posted and exe that may help. It is a little difficult to diagnose because the programmers here can't reproduce it. But give it a try.
    Thanks,
    Mike Bushell
    BibleWorks

  2. #12

    Default Thanks

    Mike, the problem had gone away with my update to Windows 10, but it was making the bottom bar on the screen flash with each letter I typed. Whatever you did fixed that and it is working well for me on 10. Thanks for your rapid response to reported problems. What a great company!

  3. #13
    Join Date
    Mar 2006
    Posts
    14

    Default

    Thanks; seems to be working fine now.

  4. #14
    Join Date
    Mar 2009
    Posts
    771

    Default

    I haven't had this problem, but there's a new update to BW 10 that I think is supposed to address it. Check it out.
    David Rensberger
    Atlanta, Georgia

  5. #15
    Join Date
    Sep 2007
    Posts
    157

    Default

    I experienced the same problem about a month or so ago as Nord, Tom, and Alan described. Additionally, the Browse tab text of the Analysis Window was all messed up as the text was scrolled up or down. I deleted BW1000.ini file and ran BW10 again with no success. So I unloaded BW10 and installed it anew on my PC with Win 7 running. And now it runs perfectly as it should. I have no idea what caused the problem (although I tried to upgrade Win 7 to Win 10 wihtout success, and I don't remember wich problem came first, BW10 or Win upgrading), but re-installing BW10 solved the problems.

    With regards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •