Results 1 to 3 of 3

Thread: Prevent unwanted window appearing

  1. #1

    Default Prevent unwanted window appearing

    When I double click a word in the Browse Window (e.g. χάρισμα in BNT Rom 6:23) I get a window (e.g. with <4-0> BNT Rom 1.11 as a heading) which I do not want appearing. How do I prevent this window from occurring? I would appreciate help.
    Noel Fitzpatrick
    Dublin
    Ireland

  2. #2
    Join Date
    Jan 2008
    Posts
    517

    Default The Case of the Floating Browse Window

    Noel,

    I think you probably have a Browse Window Configuration Option set that you don't want.

    Try this:
    Menu: Tools / Options... / Browse Window Configuration Options / Enable automatic secondary Browse Windows.
    Uncheck this option, and the world should be fine again.

    Name:  opt1.jpg
Views: 115
Size:  152.7 KB

    --Jim

  3. #3

    Default

    Hi Jim,

    I am very grateful to you for your excellent clear and complete solution to a problem that was irritating me.

    When I was fixing the problem, using your solution, I also clicked and unclicked items to correspond fully with your screen shot. This will much improve my studies.

    I really appreciate your help.
    Noel Fitzpatrick
    Dublin
    Ireland

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •