Results 1 to 6 of 6

Thread: New Backup Utility

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Lightbulb New Backup Utility

    The new backup utility posted today won't install...
    Anybody else having the same problem?

    Gilbert

  2. #2

    Default

    Sorry for my ignorance, but what is this new utility? Where was it posted?

  3. #3

    Default Removed from manual download site

    BUT>>>>

    Here's a copy of it that I downloaded...

    Gilbert

    Well... I tried to post the file but i can't get it to work... It was named rev1_backup_10.0.3.505.pbn.

    Sorry

  4. #4

    Default

    I am not really sure what that is, but since it got removed and since the latest version is 10.0.3.507 (in comparison to that file being 10.0.3.507), it isn't probably relevant anymore.

  5. #5
    Join Date
    Mar 2004
    Posts
    1,091

    Default Backup Utility

    This was a utility that somehow accidentally made it into the update queue. We may have used an access code that some users had already entered in the updater. In any case this is a feature under development and you should not run the utility if you are able to get the old file. We will let people know when it is available.
    Thanks, Mike

  6. #6

    Default

    Hello Mike,
    I did download the utility and it won't load..

    I'll let it go until you release it..

    Thanks for the heads up

    Gilbert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •