Results 1 to 4 of 4

Thread: After install BW10 does not launch

  1. #1

    Default After install BW10 does not launch

    I just installed BW10 on my MacBook Pro (running OS X 10.10.4). The install went fine, but when I try to launch it from the icon in the Applications folder, I get the following message, which then closes and nothing happens.

    Name:  Screen Shot 2015-04-24 at 6.41.11 PM.png
Views: 241
Size:  92.2 KB

    Any suggestions?

  2. #2
    Join Date
    Mar 2004
    Posts
    1,081

    Default Mac Shutdown

    Quote Originally Posted by RMansfield View Post
    I just installed BW10 on my MacBook Pro (running OS X 10.10.4). The install went fine, but when I try to launch it from the icon in the Applications folder, I get the following message, which then closes and nothing happens.

    Name:  Screen Shot 2015-04-24 at 6.41.11 PM.png
Views: 241
Size:  92.2 KB

    Any suggestions?
    If you used the DNG file (the mac installer) on the USB or in the ISO file, you will need to download a new one. The one on the first distribution does not work on some systems. Follow the instructions here:

    http://kb.bibleworksllc.com/kmp/inde...ticle/AA-02949

    Sorry for the difficulty.

    Mike

  3. #3
    Join Date
    May 2013
    Posts
    7

    Default

    Rick,

    I had to use this updated installer:

    Name:  0.png
Views: 118
Size:  140.4 KB

  4. #4

    Default

    That worked, guys, thanks. It's working now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •