Results 1 to 2 of 2

Thread: Font size

  1. #1
    Join Date
    Sep 2004
    Posts
    21

    Default Font size

    The seminary I attend is pretty particular when it comes to formatting for research papers. In light of this, I've noticed that the addition of Bwgrkl and/or Bwhebb text increases the line spacing from what it normally is when using Times New Roman, MS Office 2000. Is there a way to set up line spacing so that no change occurs when entering Greek or Hebrew font or is this just a reality of the BW fonts?

    blessings,

    Scott Wells
    swells106@sbts.edu

  2. #2
    Join Date
    May 2004
    Posts
    308

    Default

    Philip Brown answered a question like this back in the Topica days. I kept a copy of the email:

    1. I handled the line height issue in my dissertation
    by setting the line height to an exact pt size. For
    example: Format | Paragraph | Line Spacing -- set to
    Exactly 14 pt -- that's about the equivalent of the
    normal "Single" line height. This will ensure that
    all line's stay an equal height.
    Note: It will also visually cut off the vowel
    markings below the line, but they will print fine.

    2. To change the default font size when using the
    BibleWorks Word Add-in, do the following steps
    a) Tools | Templates and Add-ins -- uncheck whad97.dot
    b) Find where your whad97.dot is located. In Word:
    File | Open | set file type to Templates *.dot
    c) Look in c:\Documents and Settings\<your
    directory\Application Data\Microsoft\Word\STARTUP
    If you can't find it there, use the Windows search
    tool -- that's how I found mine. (But don't open the
    file from the search tool)
    d) Open whad97.dot in Word.
    e) Tools | Macro | Visual Basic Editor (or Alt + F11
    if you're already familiar with the VBA IDE in Office)
    g)In the Project Explorer pane (View | Project
    Explorer}, expand the Modules folder under
    TemplateProject(whad97.dot)
    h) When you expand this folder you will see, among
    others, the following Modules:
    EnglishHebrewMode
    HebrewMode
    i) Double click on which ever you use (or do the
    following in both modules)
    j) Find the line that reads WordBasic.Font "Bwhebb",
    18
    k) Replace 18 with whatever font size you want it to
    default to.

    Save everything and close whad97.dot
    Go back to Tools | Templates and Add-ins -- recheck
    whad97.dot.


    Hope this helps.

    David Kummerow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •