Results 1 to 2 of 2

Thread: Bibleworks and WINE

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Sep 2012

    Default Bibleworks and WINE


    I'm almost happy with BW9 under Linux-Ubuntu (Kubuntu 12.04 LTS) because it worked out-of-the-box under WINE 1.6 except searching.

    When I enter search terms with umlaut like ".söhne" then the character "ö" is correctly displayed in the command line but the search yields no entries, instead there is a prompt "... word or form cannot be found ... söhne" although it is in the searched version over 1300 times.

    I changed the keyboard layout to US and entered the umlaut by composing (compose+"+o), same result. It doesn't seem to be connected to the keyboard layout (see here but didn't fit since WINE's registry on my computer doesn't have these entries) though.

    Searching for ".sohnes" results in the same error. Searching for ".sohn" just works fine. Strange ...

    Even more strange that searching for ".sohnes" in ELB works fine, in SCL there is the same error.

    I'd welcome any hint for fixing that.

    Thank you in advance,

  2. #2
    Join Date
    Sep 2012

    Default Issue with search in German versions


    done some more testing and found that in cross-version search mode,
    ... searching for ".sohnes", Bibleworks 9 finds it in ELB, EIN, ELO, LUO, SCH, JAN, NLB, ZUR but not in HRD, L45, MNT, SCL.
    ... seraching for ".söhne", Bibleworks 9 finds it in none of the German versions but it finds "sohne" (as if it translates the umlaut "ö" in the text base for its searching to "o") in JAN, NLB and ZUR.

    Does that help to locate the issue?
    Last edited by geringer; 12-04-2013 at 02:37 AM. Reason: typo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts