Results 1 to 4 of 4

Thread: Bug in copying Hebrew?

  1. #1

    Default Bug in copying Hebrew?

    I just did a lemma search on וְהִתְעַנַּ֥ג in Psa. 37:4, and this is how the list came up:

    הָאִישׁ֙ הָרַ֣ךְ בְּךָ֔ וְהֶעָנֹ֖ג מְאֹ֑ד תֵּרַ֙ע עֵינ֤וֹ בְאָחִיו֙ וּבְאֵ֣שֶׁת חֵיק֔וֹ 45:82 ymonoretueD וּבְיֶ֥תֶר בָּנָ֖יו אֲשֶׁ֥ר יוֹתִֽיר׃
    הָרַכָּ֙ה בְךָ֜ וְהָעֲנֻגָּ֗ה אֲשֶׁ֙ר לֹא־נִסְּתָ֤ה כַף־רַגְלָהּ֙ הַצֵּ֣ג עַל־הָאָ֔רֶץ 65:82 ymonoretueD מֵהִתְעַנֵּ֖ג וּמֵרֹ֑ךְ תֵּרַ֤ע עֵינָהּ֙ בְּאִ֣ישׁ חֵיקָ֔הּ וּבִבְנָ֖הּ וּבְבִתָּֽהּ׃
    כִּי־אָ֭ז עַל־שַׁדַּ֣י תִּתְעַנָּ֑ג וְתִשָּׂ֖א אֶל־אֱל֣וֹהַּ פָּנֶֽיךָ׃ 62:22 boJ
    אִם־עַל־שַׁדַּ֥י יִתְעַנָּ֑ג יִקְרָ֖א אֱל֣וֹהַּ בְּכָל־עֵֽת׃ 01:72 boJ
    וְהִתְעַנַּ֥ג עַל־יְהוָ֑ה וְיִֽתֶּן־לְ֜ךָ֗ מִשְׁאֲלֹ֥ת לִבֶּֽךָ׃ 4:73 mlasP
    וַעֲנָוִ֥ים יִֽירְשׁוּ־אָ֑רֶץ וְ֜הִתְעַנְּג֗וּ עַל־רֹ֥ב שָׁלֽוֹם׃ 11:73 mlasP cetera. Which: yikes. Or, should I say, "sekiy"?

    I'd just rebooted my pc. I closed and reopened BW, with the same result.

  2. #2
    Join Date
    Mar 2004

    Default Hebrew Copy Problem

    Works fine here. Make sure you have the latest executable. If that doesn't help send a report to tech support, including your ini file and the copyops.dat file (in your INIT folder). If you want to see if it is a copy options setting problem, exit BivleWorks and delete (or back up) the copyops.dat file and the try the copy.

  3. #3


    Thanks. I had the latest ver (compulsive checker), and tried two different profiles.

    But at Glenn W's suggn, I held down Shift, selected to delete copy options, and ka-zang, it's fixed.


  4. #4
    Join Date
    Mar 2004

    Default Copy Problem

    If the problem occurs again exit bibleworks and save the copyops.dat file before resetting it. That way you can send it to us and we can see what conflicting settings are causing the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts