Results 1 to 3 of 3

Thread: Bibleworks 8 with Windows 7 and Screen Resolution/Zoom on 125 %

  1. #1
    Join Date
    Jun 2012

    Default Bibleworks 8 with Windows 7 and Screen Resolution/Zoom on 125 %

    Dear all,

    please excuse me if this question has been discussed and solved already before. As a German I'm not sure with which keywords I should search for my problem.

    I have run Bibleworks 8 under Windows Vista and everthing went well.
    Now I have a new notebook with Windows 7.
    The notebook has a high resolution screen and thus - and I don't know how this function is called in the English version - the text and display is zoomed on 125 % (that's the standard option).
    Everything works well with this display option but not Bibleworks.

    In the Option Windows of BibleWorks the text goes beyond the right margin, and since I cannot increase the size of this window I cannot reach some functions.

    Name:  bw1.jpg
Views: 682
Size:  141.4 KB

    Name:  bw2.jpg
Views: 757
Size:  197.0 KB

    When I change the screen resolution on 100 % everything works well with Bibleworks. But that can't be the solution. With my high resolution screen, then, everything is very much too small.

    Does anyone have a solution for this problem.

    And if not: Is this problem solved with Bibleworks 9?

    Thank you very much in advance.


  2. #2
    Join Date
    Apr 2004


    Hi Uehler,

    I believe that this was fixed in an update to BibleWorks 8. In BibleWorks, if you select "Help" on the main BibleWorks menu, then select "BibleWorks on the Internet" then select "Check for updates," you can obtain the latest BibleWorks 8 executable. This should fix the problem. If you continue to experience this problem, please contact our Customer Service people. You can contact them via the link in my signature file. (And yes, BibleWorks 9 does not have this problem.)

    Glenn Weaver

    For technical support, please contact Customer Support.

  3. #3
    Join Date
    Jun 2012



    thank you so much. I had made the updates - but I just clicked "select all" and it seems that the executable wasn't updated...
    Now, everything looks fine!

    Sorry for bothering you with this.

    Thank you again
    and best wishes,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts