Results 1 to 2 of 2

Thread: problem with Moody bible atlas

  1. #1
    Join Date
    May 2008
    Posts
    9

    Default problem with Moody bible atlas

    I can not open my Moody bible atlas it says:

    BibleWorks Configuration Error

    This module requires that BibleWorks (BW80) be installed and activated. Please ensure that BibleWorks is a) installed, b) updated, and c) activated. If you have questions, please contact us at www.bibleworks.com.

    I have BibleWorks 9.0

  2. #2
    Join Date
    Apr 2004
    Posts
    2,136

    Default

    I haven't experienced that error or seen that anyone else has so I don't have any tips off-hand. Have you tried contacting BibleWorks tech support directly?
    Michael Hanel
    PhD candidate Classics Univ. of Cincinnati
    MDiv Concordia Seminary
    MA Classics Washington University
    Unofficial BibleWorks Blog
    LibraryThing!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •