Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: External Link e-Sword

  1. #11
    Join Date
    Mar 2009
    Posts
    780

    Default

    Thanks to Joan and Lee as well.
    David Rensberger
    Atlanta, Georgia

  2. #12

    Default Still trying

    Quote Originally Posted by MGVH View Post
    Double check that BW is providing the Verse Reference and Bible Verse in the top of the ELM window.

    On the parameter line, make sure that it is this:
    -v <book> <chapter>:<verse>

    Note: minus before v; spaces before/after the book
    It's possible that not all BW book names have a match in eSword book names...
    Mark, thanks for the response. I double checked all the settings and it's still not working. I also tried several books of the Bible with the same result.
    The other thing I find is that once E-Sword is open and I try to access it through BW, I get the message "E-Sword is already running".

  3. #13

    Default update

    Quote Originally Posted by Andrew View Post
    Mark, thanks for the response. I double checked all the settings and it's still not working. I also tried several books of the Bible with the same result.
    The other thing I find is that once E-Sword is open and I try to access it through BW, I get the message "E-Sword is already running".
    OK, I figured out the problem. I downloaded the new version of E-Sword and it's working. The only issue now is that if I want to go to E-Sword when it's already running, it opens another instance of E-Sword every time. Do you have that problem?

  4. #14

    Default

    Quote Originally Posted by Andrew View Post
    The only issue now is that if I want to go to E-Sword when it's already running, it opens another instance of E-Sword every time. Do you have that problem?
    I tried this and had the same problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •