Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Problem with Word Lists in Command Line

  1. #1

    Default Problem with Word Lists in Command Line

    Using BW 8.0.015x.1 I am unable to use previously saved word lists in the Command Line (with BNM as my search version). I get the message "No Matches in Specified Range". Loading the same iel file in GSE works fine.

    Is anyone else able to reproduce this? I have no limits set, and the iel file is okay.

    I don't know if this is related to the above, but in the Word List Manager, when I get a list of words, select some of them and then try to delete them (Edit - Delete selected), all the words are deleted.

    Is my copy of BW gone crazy or is there a problem there?

    Thanks!
    Rubén Gómez

  2. #2
    Join Date
    Apr 2004
    Posts
    2,123

    Default

    No, your copy is not crazy. I can reproduce this error.

  3. #3

    Default Re: Problem with Word Lists in Command Line

    Quote Originally Posted by Adelphos View Post
    No, your copy is not crazy. I can reproduce this error.
    Thanks for checking. Very bad timing indeed, as I am right in the middle of writing a review of BW 8.
    Rubén Gómez

  4. #4

    Default

    Also running the latest version of BW8 (...15x)

    I have already reported the problem in the WLM of trying to delete one or more words and the whole list getting deleted.

    I am able to right click in the command line, choose "Insert Word List File Name," and, as long as I have the correct version active in which the IEL was compiled, it runs just fine.
    Mark G. Vitalis Hoffman
    Glatfelter Professor of Biblical Studies
    United Lutheran Seminary at Gettysburg & Philadelphia
    uls.edu - CrossMarks.com
    Biblical Studies and Technological Tools

  5. #5

    Default

    Just to add more info: I use the Spanish keyboard layout for English, Greek, Hebrew and Spanish (in case it makes any difference), and am running a Spanish copy of Windows XP Pro SP3.
    Rubén Gómez

  6. #6
    Join Date
    Apr 2004
    Posts
    2,123

    Default

    Quote Originally Posted by Ruben Gomez View Post
    Thanks for checking. Very bad timing indeed, as I am right in the middle of writing a review of BW 8.
    I'm sure you realize that you can't base a review on a simple bug. This feature has worked properly before, so in my opinion it shouldn't color the review. Of course, it's your review, but in my opinion it just wouldn't be quite fair to base it on a bug, as all software programs have them, and nobody is faster to address them than BW.

  7. #7

    Default

    Quote Originally Posted by Adelphos View Post
    I'm sure you realize that you can't base a review on a simple bug. This feature has worked properly before, so in my opinion it shouldn't color the review. Of course, it's your review, but in my opinion it just wouldn't be quite fair to base it on a bug, as all software programs have them, and nobody is faster to address them than BW.
    No, of course not! By "bad timing" I meant I'll have to wait and revisit this particular feature when it is working again (also, the fact that I spent a few hours on this, assuming I was doing something wrong). Fortunately, there are many other things to look at in the mean time.
    Rubén Gómez

  8. #8
    Join Date
    Sep 2007
    Posts
    1,218

    Default

    Hey Scott and Ruben,

    I'm very much interested in following this thread since I've just begun to get my feet wet working with the WLM (great, useful tool by the way!). Since both of you guys have replicated the same error, I'm sure the programmers will be on it quickly. So I will be following the developments with interest.

    But my question is this: I would like to know if there is a way to subscribe to a thread if you don't post to it. This is a thread I would have liked to have subscribed to, since it would be very helpful to get an e-mail alert notifying me of new posts to the thread. As mentioned earlier, or hinted at at least, I want to know if and when a new patch/update will be posted that addresses this situation. But I found no way of being able to subscribe to a thread without posting to it. Do you guys know if this possibility exists? Obviously, since I'm now posting to this thread, it is a moot question for now. But, for future reference, I would like to know if it is possible to subscribe to a thread without actually posting to it. Grateful for any insights you might have.

    Irving

  9. #9
    Join Date
    Apr 2004
    Posts
    2,133

    Default

    Quote Originally Posted by ISalzman View Post
    But my question is this: I would like to know if there is a way to subscribe to a thread if you don't post to it. This is a thread I would have liked to have subscribed to, since it would be very helpful to get an e-mail alert notifying me of new posts to the thread. As mentioned earlier, or hinted at at least, I want to know if and when a new patch/update will be posted that addresses this situation. But I found no way of being able to subscribe to a thread without posting to it. Do you guys know if this possibility exists? Obviously, since I'm now posting to this thread, it is a moot question for now. But, for future reference, I would like to know if it is possible to subscribe to a thread without actually posting to it. Grateful for any insights you might have.

    Irving
    I've never used it so I can't vouch for how it works, but in the blue bar at the top of this message thread, you can go to "Thread Tools" and subscribe to receive notifications. Have you tried that?
    Michael Hanel
    PhD candidate Classics Univ. of Cincinnati
    MDiv Concordia Seminary
    MA Classics Washington University
    Unofficial BibleWorks Blog
    LibraryThing!

  10. #10
    Join Date
    Sep 2007
    Posts
    1,218

    Default

    Quote Originally Posted by Michael Hanel View Post
    I've never used it so I can't vouch for how it works, but in the blue bar at the top of this message thread, you can go to "Thread Tools" and subscribe to receive notifications. Have you tried that?
    Thanks Michael. Weirdly enough, I only have one option under "Thread Tools," and it is "Show Printable Version." I don't have an option to "Subscribe to receive notifications." But I'm going to try using a different internet browser. Maybe this is a Google Chrome issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •