Results 1 to 3 of 3

Thread: Language in auto-info window

  1. #1
    Join Date
    Oct 2009
    Posts
    17

    Default Language in auto-info window

    Hope someone familiar with version five can help. When using the auto-info window, the KJV returns information in French instead of English. Other versions, including NAU, NAS and Greek versions, work fine. I tried selecting English in the Format/Language pull down menu, but it doesn't help.

  2. #2
    Join Date
    Apr 2004
    Posts
    1,151

    Default

    This is just a guess, since I haven't used version 5 for many years. But I think that if you right click somewhere in the auto-info window (now called the analysis window), you should get a list of options. One should be "Default Strongs Language." Choose English. I suspect that somehow you inadvertantly changed this language, and I assume that what you are seeing in the auto-info window is Strongs information. NAU has its own (non-Strongs) notes, and the Greek versions are tied to Greek lexica, not to Strongs.
    If this isn't the problem, let us know, but somebody else will have to chime in.
    Mark Eddy

  3. #3
    Join Date
    Oct 2009
    Posts
    17

    Default

    Mark,

    Duh! Do I feel dumb. I guess what faked me out was that the other versions I mentioned worked OK. I didn't realize they used different databases. Thanks a bunch. All is well now.

    Ralph

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •