Results 1 to 5 of 5

Thread: Problem with MacDonald Greek Transcription

  1. #1
    Join Date
    May 2005
    Posts
    10

    Default Problem with MacDonald Greek Transcription

    I have just upgraded from BW 7 to BW 8 and I am having a problem with one of the new resources. When I open the MacDonald Greek Transcription resource and click on a NT book name in the left panel, the only thing that shows up in the main window is a series of Biblical referces with an 'X' underneath the reference. I think that this is where the diagram is supposed to be, but in my case, it is not. Does anyone have any suggestions on how to correct this?

    I have attached a screenshot showing the issue I am having.
    Attached Images Attached Images  

  2. #2
    Join Date
    Apr 2004
    Posts
    185

    Default Transciptions appearance

    Do you have some settings to not display pictures/graphics in Internet Explorer?

    In your view above go to Options/Internet Options/Advanced tab/Multimedia-Show Pictures checkbox. I can reproduce your display by unchecking the box.

  3. #3
    Join Date
    Apr 2004
    Posts
    1,154

    Default

    How wide is your MacDonald window? For the verses you show there is a good 2-3 inches blank on the left the the screen. If you make your MacDonald window as wide as your monitor, you should see some of the Greek. You may have to move the scroll bar on the bottom of the window to the right to see the rest of the verses.
    Mark Eddy

  4. #4
    Join Date
    May 2005
    Posts
    10

    Default

    Thank you to Greg and Mark for the suggestions, however, neither solved my issue. After a little more research, though, I was able to correct the problem. I was able to discover that the diagrams in the MacDonald resource are .png image files. I was also able to discern that BW must use the IE rendering engine. I do not use IE and for some reason it would not show .png files. That means that IE was the culprit. I spent some time looking around on the internet for fixes and finally found one that worked. Now when I open the MacDonald resource, I can see all of the wonderful diagrams.

  5. #5

    Question ie fix

    Quote Originally Posted by mwfuss View Post
    Thank you to Greg and Mark for the suggestions, however, neither solved my issue. After a little more research, though, I was able to correct the problem. I was able to discover that the diagrams in the MacDonald resource are .png image files. I was also able to discern that BW must use the IE rendering engine. I do not use IE and for some reason it would not show .png files. That means that IE was the culprit. I spent some time looking around on the internet for fixes and finally found one that worked. Now when I open the MacDonald resource, I can see all of the wonderful diagrams.
    Would you mind sharing the fix you found???

    Gilbert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •