Results 1 to 4 of 4

Thread: Installing module

  1. #1
    Join Date
    Feb 2008

    Default Installing module

    I have downloaded three modules (Calvin's Commentaries, Reformed Confessions, and Keil and Delitzsch), and unzipped them into /databases. I then restarted BibleWorks. When I click on, say, Calvin's Commentaries, the frame appears with the index on the left, but there is no text in the frame on the right side. Instead, I get a message "This program cannot display the webpage." When I tried re-un-zipping the Calvin files, I got a message asking for a password.
    What am I doing wrong?

  2. #2

    Default Installing user databases

    After unzipping the files you often have to "unblock" them by right clicking on each file in a file manager (e.g., Windows Explore--right click on "Start button) and go to the directory where you've extracted the files.

    Right click on each file and then under "Properties" (at bottom of popup list in XP--which shows after the right mouse click) under "General" tab, at "Security", click on the "unblock" box.

    There's more on this in the User Forum but I don't remember where.

  3. #3
    Join Date
    Feb 2008

    Default Thank you

    You were right. The files were blocked. Everything works fine now. I had read your advice elsewhere, but could not recall where it was. Again, thanks.

  4. #4

    Default Installing modules in Windows 7

    I am installing BibleWorks to a new computer with Windows 7 this morning,and wanted to add a bit more info for others who may try to install user-created databases in Windows 7.

    When I installed on a Windows XP computer, I had to go through Windows Explorer to find the .chm file for the new database and unblock it. In Windows 7, it's not a .chm file - it's a .chp file. And, it turns out I had to go to every file extension for the new database and unblock it individually, then it worked fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts