Results 1 to 9 of 9

Thread: cannot display Chinese version

  1. #1
    Join Date
    Dec 2007
    Posts
    3

    Default cannot display Chinese version

    I am using BW7. I downloaded Chinese versions database and had succeeded in displaying the traditional Chinese version. But I do not remember what happened that I am no longer able to display Chinese version. When I selected the "Choose Display Version(s)" item under View menu pulldown, I get the Choose Display Versions window, but there are only 3 language groups English, Greek, and Hebrew with the Show Only Active Languages checkbox checked. When I unchecked the Show Only Active Languages checkbox, there are 4 language groups displayed, English, Greek, Hebrew and Latin. Where are all other language group including Chinese? I email to BW but did not get useful support for my question. So, I would appreciate it if anyone could help me out by bringing Chinese version back.

    I have one more question about the usage of BW7. I cannot bring up Hebrew keyboard. I clicked the icon for Bible Works Keyboard Layouts to show the window, but the pulldown menu under Keyboard Layouts does not contain an item for Hebrew language. There are all kinds of languages including Chinese and Greeks. Why Hebrew keyboard layout is missing? Please help. Thanks.

    John Chen

  2. #2
    Join Date
    Sep 2006
    Posts
    6

    Default try this!

    John,

    Try this.
    1. Go to BW online help
    2. Search for "Chinese"
    3. Paragraphs discussing how to display chinese should come up.
    4. Try follow the direction.

    It is likely XP language problem.

    Mark

  3. #3
    Join Date
    Jul 2009
    Posts
    14

    Default Reply

    John, I think your display problems of traditional Chinese characters (fantizi) does not depend on any special configuration problem regarding Bible Works.
    The checking of display languages options in Bible Works in my opinion is not related to the display problem.

    What Windows version do you have, and do you run a non-Chinese (i.e., Western Windows system)?

    If so, you must install Chinese language support for Simplified and/or Traditional Chinese. Use control panel/Language and Regional Settings (Windows XP and better).

    Another reason may be that you do not have the required fonts to display Traditional Chinese characters (Mingliu.ttf, Simsun.ttf or similar).

    Can you provide more detailed information on your Windows system? Maybe, then I could give a more concrete and more helpful reply.

  4. #4
    Join Date
    Sep 2007
    Posts
    1,218

    Default

    Quote Originally Posted by John Chen View Post
    I am using BW7. I downloaded Chinese versions database and had succeeded in displaying the traditional Chinese version. But I do not remember what happened that I am no longer able to display Chinese version. When I selected the "Choose Display Version(s)" item under View menu pulldown, I get the Choose Display Versions window, but there are only 3 language groups English, Greek, and Hebrew with the Show Only Active Languages checkbox checked. When I unchecked the Show Only Active Languages checkbox, there are 4 language groups displayed, English, Greek, Hebrew and Latin. Where are all other language group including Chinese? I email to BW but did not get useful support for my question. So, I would appreciate it if anyone could help me out by bringing Chinese version back.

    John Chen
    You may want to try modifying your Bibleworks installation by inserting the installation disks that came with the program and reinstalling the Chinese language texts. Just a suggestion, but it couldn't hurt trying.

    Irving

  5. #5
    Join Date
    Dec 2019
    Posts
    8

    Default

    Quote Originally Posted by John Chen View Post
    I am using BW7. I downloaded Chinese versions database and had succeeded in displaying the traditional Chinese version. But I do not remember what happened that I am no longer able to display Chinese version. When I selected the "Choose Display Version(s)" item under View menu pulldown, I get the Choose Display Versions window, but there are only 3 language groups
    Quote Originally Posted by John Chen View Post
    Speed Test Scrabble Word Finder Solitaire English, Greek, and Hebrew with the Show Only Active Languages checkbox checked. When I unchecked the Show Only Active Languages checkbox, there are 4 language groups displayed, English, Greek, Hebrew and Latin. Where are all other language group including Chinese? I email to BW but did not get useful support for my question. So, I would appreciate it if anyone could help me out by bringing Chinese version back.

    I have one more question about the usage of BW7. I cannot bring up Hebrew keyboard. I clicked the icon for Bible Works Keyboard Layouts to show the window, but the pulldown menu under Keyboard Layouts does not contain an item for Hebrew language. There are all kinds of languages including Chinese and Greeks. Why Hebrew keyboard layout is missing? Please help. Thanks.

    John Chen

    I think your display problems of traditional Chinese characters (fantizi) does not depend on any special configuration problem regarding Bible Works.
    The checking of display languages options in Bible Works in my opinion is not related to the display problem.
    Last edited by aldousmunir; 01-03-2020 at 02:11 AM.

  6. #6
    Join Date
    Jul 2020
    Posts
    1

    Default

    Quote Originally Posted by marksir View Post
    John,

    Try this.
    1. Go to BW online help
    2. Search for "welearn 2.0"
    3. Paragraphs discussing how to display chinese should come up.
    4. Try follow the direction.

    It is likely XP language problem.

    Mark
    Wow, this was actually helpful cuz I had pretty much the same problem. Thanks!
    Last edited by martiniden; 07-26-2020 at 05:30 AM.

  7. #7
    Join Date
    Oct 2019
    Posts
    27

    Default

    I have one more question about the usage of BW7. I cannot bring up Hebrew keyboard. I clicked the icon for Bible Works Keyboard Layouts to show the window, but the pulldown menu under Keyboard Layouts does not contain an item for Hebrew language. There are all kinds of languages including Chinese and Greeks. Why Hebrew keyboard layout is missing? Please help. Thanks.
    Last edited by GATYRA; 10-18-2020 at 06:22 AM.

  8. #8
    Join Date
    Oct 2020
    Posts
    1

    Default

    Check other language version. Otherwise you can try getting homework help from https://studyfy.com/homework-help if you can't display Chinese. I know only English so I can't relate to you

  9. #9
    Join Date
    Nov 2020
    Posts
    1

    Default

    Quote Originally Posted by aldousmunir View Post
    TcsWebmailDadeSchoolsUpsersEnglish, Greek, and Hebrew with the Show Only Active Languages checkbox checked. When I unchecked the Show Only Active Languages checkbox, there are 4 language groups displayed, English, Greek, Hebrew and Latin. Where are all other language group including Chinese? I email to BW but did not get useful support for my question. So, I would appreciate it if anyone could help me out by bringing Chinese version back.

    I have one more question about the usage of BW7. I cannot bring up Hebrew keyboard. I clicked the icon for Bible Works Keyboard Layouts to show the window, but the pulldown menu under Keyboard Layouts does not contain an item for Hebrew language. There are all kinds of languages including Chinese and Greeks. Why Hebrew keyboard layout is missing? Please help. Thanks.

    John Chen

    I think your display problems of traditional Chinese characters (fantizi) does not depend on any special configuration problem regarding Bible Works.
    The checking of display languages options in Bible Works in my opinion is not related to the display problem.
    If the word Analysis is black on the Status Bar, and the entry on the Show/Hide sub-menu is checked, then the Analysis Window has been 'sized' out of sight. One can 'grab' the border between the Browse Window and Analysis Window and drag it all the way to the right, so that the Analysis Window is actually out of sight.
    If this is the case, the problem can be resolved by moving the mouse pointer over the right border of the program screen until it turns into a two-headed arrow pointing both right and left. When it does, press and hold the left mouse button, then drag to the left. The outline of the border should come into view. Release it at a point about midway in the large window, and the Analysis Window should pop back into view.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •