Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: NET Bible Textual Apparatus Symbols

  1. #1

    Default NET Bible Textual Apparatus Symbols

    I have just noticed in my study of Acts 15 that the NET tc (#104) note for verse 33 does not display the aleph = codex sinaiticus (it just shows a "box"). Could this be dealt? Many thanks.

  2. #2


    Just checked mine, looks ok here. I am on version 08m
    Don Johnson
    aaaaaGrace Baptist Church of Victoria
    aaaaaVictoria, BC
    Jeremiah 33.3 Call unto me, and I will answer thee, and shew thee great and mighty things, which thou knowest not.

  3. #3

    Default NET Bible Textual Apparatus redux

    Thanks for your post Don. It's a bit strange. I'm running version 9e. Could there be a Hebrew font problem?

  4. #4

    Default Font Problem


    I am running 9e, I see everything fine too. I would think that it is a font issue.

    Try reinstalling the fonts.

    Hold "Shift" while double clicking on the BW icon. Choose to reload fonts on next system reboot. Reboot and try again.

    Hope that does it for you.
    Joe Fleener
    Home Page:

    Annotated Bibliography of Online Research Tools:

    User Created BibleWorks Modules:

    Psalm 46:11
    `#r<a'(B' ~Wra' ~yIAGB; ~Wra' ~yhi_l{a/ ykinOa'-yKi W[d>W WPr>h;

  5. #5


    I have version 8s and I have a box as well for the NET notes on acts 15:33.


  6. #6

    Default A fix


    Thank you for posting your suggestion. This fixed it for me. I had not realized that that feature was there. Very handy.

    Thanks again.


  7. #7

    Default No good.

    Using .009e on XP Home.

    I have several boxes in that footnote. I tried reinstalling the fonts as per the instructions, twice, with no change.

    I've made several other changes that also have no effect- for example, I moved my note and userdb directories to "My documents." The directory list shows it there. Yet, when BW starts up, it goes directly to the default BW notes directory. I manually edited both the bw600.ini and bw600dir.ini files. No change. I still have to open options/directories, and hit apply changes for it to open the right folder.

    Any thoughts as to what's going on?
    Last edited by Ben Spackman; 04-30-2004 at 10:29 AM. Reason: Added version #.

  8. #8


    Thanks for this notice -- i have now fixed a problem i didn't know was there.

    I'm still new and getting used to BW. How do i tell what version i am running on?

  9. #9

    Default Version number

    In BW, click on HELP/ABOUT BIBLEWORKS and it will show you the complete version number.

  10. #10

    Default Version Number

    many thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts