View Full Version : PREVIEW BibleWorks Executable (Rev 1 6.0.008w)

04-06-2004, 04:39 AM
Hi Mike! (& all):

I installed this upgrade but the program went back to 6.0.008x.

What did I wrong?

In Christ,

Ricardo Roman.

04-06-2004, 11:49 AM
I like the improvement here :D but while "clicking" around I ran into an error.

If one clicks the hypertext while holding the shift key to display the text in the existing window, then clicks the hypertext to display the text in its own window, and then try to close that new window one gets a "Cannot close the gloss window" dialog box that will not go away. :(

04-06-2004, 11:57 AM
My BW version shows 6.0.008s and shows no executable updates available when I check on the help menu option. I was able to DL the latest patches to Josephus (...w) and Ls but the latest executables do not show up as available for DL for me. What can I do to remedy this? Thanks.

Al Cantley

04-06-2004, 12:20 PM
Hi Al-

Did you follow these directions?

To access these downloads go to the <Help|BibleWorks on the Web|Check for Web Updates...> option and follow the directions. This is a PREVIEW version intended for TESTING purposes. To access the file you must enter the word "preview" in the Updater Access Code Dialog, accessed from the Options Menu.

04-06-2004, 02:10 PM

No, did not read the whole post - just thought it was a regular update. When all else fails... :-). Thanks, the directions worked.


04-06-2004, 04:24 PM

I don't see the updater access code dialog in my options menu. What am I doing wrong?

Jan Verbruggen

Philip Brown
04-06-2004, 04:52 PM

I don't see the updater access code dialog in my options menu. What am I doing wrong?

Jan Verbruggen
Hi, Jan,

The exact menu name is "Enter Access Code(s)"

In the Updater dialog, Options > Enter Access Codes

Philip Brown
04-06-2004, 05:11 PM
Hi, Mike,

The tooltips for the WTT appear partially broken. At Gen. 1:1, I receive a tooltip only for tyvar. None of the other words activate tooltips.

At Prov. 12:20 I don't get anything for hm'r>mi, hx'(m.fi, or ~Alv'.
Also for the phrase yver>xo-bl,B. I receive a tooltip only for bl, and not for yver>xo.

Does this happen for anybody else?

Mark Langley
04-06-2004, 06:01 PM
Hi Philip,

Yes, it happens for me as well.

04-06-2004, 08:37 PM
Me as well.