View Full Version : ERROR: No Such Reference

04-09-2005, 02:21 PM

I am trying to do a basic search. When I searched on the word "God" I get an error saying "There is no such reference in the current search version: god"

I tried a search on the word father and Jesus as well just to make sure I was not doing something wrong. I checked to make sure that I did not have any search limits set, and I don't. I even searched for words that I was actually looking at in the verse itself and it still said that word did not exist in my current version NET (Net Bible).

I even changed versions and tried the NIV and KJV and still got the same error. Any help would be greatly appreciated.

Thanks in advance!


Ben Spackman
04-09-2005, 05:10 PM
Have you gone through the introductory videos?

If you're in the power-user setup, you have to preface a search with some kind of indicator. If you're only searching for one word (and thus there aren't any other words for worder order to matter) here's what you want to type on the command line.

.god (finds all occurrences of "god")
'god said (finds every occurence of the phrase "god said"
.god said (finds every verse that has both "god" and "said" somewhere within that verse.)

04-09-2005, 07:13 PM
Thanks! I did not check to see that I was in the wrong mode.