PDA

View Full Version : BibleWorks 64 bit stopped working.



JOHN LASHELL
03-13-2019, 04:42 PM
I installed BibleWorks 64 for MAC earlier this year, and it worked fine until a few days ago when I received the following message. I uninstalled BibleWorks and reinstalled it. It opened properly a couple of times, then I received the message again. Can anyone help me? Thank you.

"The program bw100064.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience. This can be caused by a problem in BibleWorks or a deficiency in Wine, the compatibility layer which is being used to run BibleWorks. Contact the makers of BibleWorks for help."

John LaShell

JOHN LASHELL
03-19-2019, 06:50 PM
Apparently the problem was that I had changed the fonts to make them larger for my old eyes. I may have known about that when I first installed the 64 bit version, but I forgot. At any rate, it seems to be working OK now.


I installed BibleWorks 64 for MAC earlier this year, and it worked fine until a few days ago when I received the following message. I uninstalled BibleWorks and reinstalled it. It opened properly a couple of times, then I received the message again. Can anyone help me? Thank you.

"The program bw100064.exe has encountered a serious problem and needs to close. We are sorry for the inconvenience. This can be caused by a problem in BibleWorks or a deficiency in Wine, the compatibility layer which is being used to run BibleWorks. Contact the makers of BibleWorks for help."

John LaShell

Dunk
06-23-2019, 10:55 PM
Same has happened to me a few times. So do you know how we an change the font size without it stopping BW working?

JOHN LASHELL
06-24-2019, 07:50 AM
Same has happened to me a few times. So do you know how we an change the font size without it stopping BW working?

Sorry, Duncan. I don't know a way to change fonts without causing BW to crash. Maybe somebody else does. John

Fantomas
06-30-2019, 08:09 AM
Actually, if you just want to increase the size of everything, so you can read it more easily, you can adjust the scaling. It's in the menu: Edit > Scaling options..., and you just increase the number a let the program restart. I know this is not the ideal solution, I would also like to see the wrapper fixed, so that I can set the CE font, but it does solve your problem.

JOHN LASHELL
07-04-2019, 03:34 PM
Actually, if you just want to increase the size of everything, so you can read it more easily, you can adjust the scaling. It's in the menu: Edit > Scaling options..., and you just increase the number a let the program restart. I know this is not the ideal solution, I would also like to see the wrapper fixed, so that I can set the CE font, but it does solve your problem.

Thank you Fantomas.
John