PDA

View Full Version : BW10 64 bit Mac beta crashing on start



Dunk
07-04-2018, 07:58 PM
Hi, I had this successfully working for a week, but now when I try to open BW10, I get this serious error message. Does anyone have an idea how to fix this?
1710
thanks
Duncan

admin
07-05-2018, 09:45 AM
Please try this:
https://kb.bibleworks.com/article/AA-03025/106/Usage-Tutorial/Applying-Patches-and-Updates/How-Do-I-Update-the-BibleWorks-10-Executable-Without-Opening-BibleWorks.html

Dunk
07-05-2018, 10:35 AM
Please try this:
https://kb.bibleworks.com/article/AA-03025/106/Usage-Tutorial/Applying-Patches-and-Updates/How-Do-I-Update-the-BibleWorks-10-Executable-Without-Opening-BibleWorks.html
Tried that but unfortunately same problem :(
D

jfidel
07-05-2018, 12:04 PM
Dunk,
I crashed the 64bit installer when I changed fonts. I do not know what you may have changed in your setup, but something triggered the crash. One option is to rename the bw100064.ini file and then try opening the program. This will reset your all you settings to default. By renaming the file, you at least have it if you find that is not the fix for your problem.

Martinzh
07-05-2018, 03:13 PM
I had the same problem after copying a few modules from x86 to x64.
Pressing Shift when launching BW, then choose to delete the INI file, and reset INI folder. There is a third option that I checked, also related to INI.
Not sure which option did the job. But I can finally run it as new.
The interesting thing is that after this, pressing Shift while launching BW will not bring up this window again. It is stuck there. Maybe this is another bug.

I also have a question:
the x64 creates a new folder instead of replacing the old x86 files.
So, what do I do with the old x86 files? Do I just delete all of them?


Hi, I had this successfully working for a week, but now when I try to open BW10, I get this serious error message. Does anyone have an idea how to fix this?
1710
thanks
Duncan

Dunk
07-05-2018, 03:19 PM
Dunk,
I crashed the 64bit installer when I changed fonts. I do not know what you may have changed in your setup, but something triggered the crash. One option is to rename the bw100064.ini file and then try opening the program. This will reset your all you settings to default. By renaming the file, you at least have it if you find that is not the fix for your problem.

thanks, that worked - now to gradually change all my settings back!
D

Dunk
07-05-2018, 03:21 PM
Dunk,
I crashed the 64bit installer when I changed fonts.
Do you mean changing fonts in BW? AFAIK I changed the Greek and Hebrew fonts in BW to be bigger, and that was the last time if not the penultimate time it worked. Not aware of any system changes that might have occurred - but I can't rule that out.

Martinzh
07-05-2018, 03:31 PM
The bug confirmed. It also crashed on me after changing of font sizes in the browser window. And the font family is blank in the settings window.

jfidel
07-05-2018, 04:06 PM
Do not change any fonts. Once set up is as you like it and it is working copy the ini file someplace and use it to try and restore if you crash again. Since the installer is in beta I limit my customization.

Dunk
06-23-2019, 11:40 PM
Argh! I still can't change fonts without it crashing BW, so that it won't open again. Anyone found a way to change the fonts? The fonts are too small for me right now, so its frustrating.

jfidel
06-23-2019, 11:58 PM
You need to use the scaling options. They never fixed the 64 bit beta for this one problem.