PDA

View Full Version : Names of Bible versions not showing



zthornbury
04-24-2017, 12:00 PM
[SOLVED] Choosing "Tools -> Options -> General -> Flags -> Browse Window Configuration Options -> Balance columns in Browse Window version chooser" resolved the issue. I don't know what caused it in the first place, but this is an acceptable work around.


---------------------

Hello everyone,

I'm using BW10 on a Mac and have an annoying issue. When I go to select a Bible translation, all of the languages except for English show the three or four letter abbreviation for the translation as well as the longer name of it. For instance "BGNT Greek Byzantine New Testament." The English however is only showing the three or four letter abbreviation. Does anyone know how I can get it to show the longer name as well?

Thanks!

Jim Wert
04-24-2017, 12:49 PM
I am using Windows 7, but I expect the Mac variety would behave in a similar way.

I assume you mean the list that displays when you click on the Search Version name at the top of the Browse Window. This sets the Search Version to your new choice.

I think that BW10 shows only the short name when it thinks there are too many versions to fit the long names onto your screen.

If you want to just add a display version, you can use the hamburger button (3 horizontal bars) at the top right of the browse window, to the left of the "Open/close Analysis Window" button. The "Choose Display Version(s)" option brings up the list with full names, and allows you to make multiple additions/deletions to the versions displayed.

If you want to choose a new search version: Main Menu / Tools / Options... / General / Flags / Browse Window Configuration Options. Near the bottom of this set of flags, check "Use single column in Browse Window version chooser"
This will cause BW to display a scrollable list of versions with long names when you click on the Search Version name at the top of the Browse Window. (BW has been tinkering with this feature since the introduction of BW10 -- currently I find the scrolling a bit awkward)

--Jim

zthornbury
04-24-2017, 01:14 PM
Hi Jim,

This is actually when choosing the version in the Browse window. I actually have more Greek versions than English, and it shows all the Greek names, so I don't think it's an issue of having to display too many.

However, I'm glad you pointed to me those flag options in the settings. I chose the single column option like you mentioned, and then the English long names DID show up. But I don't like having to scroll. That's when I saw the "balance columns in browse window version chooser" option. I clicked that and now English does show the full names like the rest of the languages. I don't know what was keeping it from happening the other way, but this at least resolved the issue without causing any new ones. Thank you!