View Full Version : settings window not showing everything...?

01-16-2011, 06:36 PM
G'day all,

I've had a quick search around the forums, and can't seem to find an answer to this one, as I'm using all the 'normal' font settings in Windows 7.

Because the settings window is fixed size on BW8, on some of the options, like the display order, information and buttons on the right hand side and bottom of the window aren't shown, with no way to view them since the sliders are also on those sides. So for example, this is a screen grab of the search limits settings window.


Is there a fix I'm unaware of? I have the latest BW8 exe.

Cyclecaos (http://www.cyclechaos.com/wiki/List_of_Yamaha_motorcycles)

01-18-2011, 04:48 PM
Try resetting the BibleWorks INI file. If you changed the default system font size, the sizes stored in the INI file are no longer valid. Currently there is no way to address this without deleting the INI file. You you really don't want to lose other settings you can editing the INI file manually and just delete everything that looks like a window size (a variable followed by 4 numbers).

01-18-2011, 06:26 PM
Thanks Mike, unfortunately, it didn't work.

I have an HD laptop monitor, so I don't know if that's playing havoc, but I haven't changed the windows font settings

thanks anyway
Wendie 99 (http://www.lovelywendie99.com/)

01-19-2011, 03:31 PM
Try the latest exe (8.0.0018y).

01-19-2011, 04:47 PM
Hi Dan,

Could you please forward your email address to Tech Support (http://www.bibleworks.com/support.html) so that we can help you (your forum email address doesn't seem to work). We can't do support on the forum.

I have one more tip you can try, though. Your screenshot seems to show that your system font settings are non-standard. Could you please check two things?

First, go to the display settings in the Windows Control Panel (Windows button | Control Panel | Appearance and Personalization | Display | Make text and other items larger or smaller). You should see this window:

Is Smaller selected?

Secondly, in this window, click Set custom text size (DPI) (found on the left of the window). Are these the settings you see?