View Full Version : Is there a way to INCREASE the font size (or style) in the Analysis window ?

11-27-2010, 04:08 PM
Is there a way to INCREASE the font size (or style) in the Analysis window ? I'm trying to use the resources in the analysis/summary/resources windows (church fathers , commentaries etc ) and am finding it hard to read - help - is there a way to change the fonts so that I can read this information. (the eyes are not what they used to be......) The pop-up windows don't seem to give an option to increase the font size.

thanks !

11-27-2010, 08:06 PM
Go to the tools menu, and then click on "options." In the box that comes up, click on "fonts" on the left-hand side under "general." Instead of "search window fonts" click on "browse window fonts" in the upper-left corner under the title "Select Font Set to Edit." Now, on the right-hand side there is a column-title named "AW." This stands for "analysis window." Increase the English, Greek, and/or Hebrew to whatever you desire.

The font-size in the pop-up resource windows has to be changed through internet explorer I believe.

Mark Eddy
11-27-2010, 08:21 PM
If you go to the BW Options (wrench button) and click on the General option labled: "Fonts". If you click on the "Browse Window Fonts" at the upper left hand corner of the window. Then look way to the right hand column "AW" for Analysis Window, and pick how big you want your English, Greek and Hebrew fonts to be. Click OK. Then shut down BW and restart it. Now the Analysis Window fonts should be bigger. You can make the Browse Window fonts the same or different sizes from the Analysis Window fonts.
Mark Eddy

11-27-2010, 09:15 PM
Thanks- that seemed to work. I can now read Matthew Henry's notes and other entries.... there are a few indexes that are still small but everything else looks way better.
Thanks again

11-30-2010, 04:42 PM
while these suggestions helped- a new one has surfaced. I just installed BDAG and when I open a window from that resource the english part has enlarged but the greek fonts have not- even though I have re-set their size as well.... suggestions?