View Full Version : BW adds item to my language bar

06-17-2009, 10:50 AM
I am using Russian and English language. I live in Ukraine, but I think by now I removed any settings in Control Panel that mention Ukraine. But when I run BW - I get additional item "Ukrainian" in my language bar, it is not shown when I go to Regional settings. The only way to remove it - to restart Windows (Vista) and not run BW8. It really messes up my work with other programs.

Does anybody now how to change that?

Mark Eddy
06-18-2009, 09:32 PM
I'm running Windows XP, so this may be of no help to you. But When I have UKR as the active search version in BW8 the language bar of windows has "RU" for Russian (not Ukranian). As soon as I switch to a different language version as the search version in BW (e.g. Greek, Hebrew, or English) the Windows language bar reverts to "EN" for English. So, try switching your search version (assuming it is now UKR), and see if that helps. If not, I don't know what is going on.
Mark Eddy

06-19-2009, 06:22 AM
I found that it Ukrainian language was automatically added when I choose it in BW Kb layout window as default for cyrillic language. After setting back Russian as default language for cyrillic, Ukrainian layout item does not disappear from Windows language bar. I go to control panel to remove it - but it is not shown there. So I add it (hit apply button), than remove it (hit apply again) - and only then Ukrainian is removed from my language bar. That's frustrating.

06-19-2009, 07:33 AM
Even worse scenario:
Add Russian language using control panel, add second layout (not language) to Russian language. You will have Russian & English languages, and Russian and Ukrainian layouts - under Russian language (this is what I used to use before I bought BW8).

Run BibleWorks - any time I choose Russian Bible (RST). BW switches to Ukrainian layout in Russian language - when I manually try to change it from Russian-Ukrainian to Russian-Russian - I can type 1 character in Russian and than BW throws me back to Ru-UA. :confused:

Greg Ward
06-19-2009, 07:38 AM
Have you uninstalled the Ukranian language
and uninstalled BibleWorks. Re-boot, install BW choosing the Russian keyboard?

I don't know if this is what you want or not.

06-19-2009, 12:26 PM
I know how to uninstall Ukrainian language. And this is what I did using Windows Control Panel.

But now I can't use it in BW search and in other applications.