View Full Version : BW Maps Install Problem (Cyclic Redundancy)

Alan Sommer
01-15-2009, 06:50 PM
I submitted this last Friday to tech support, but I'm assuming they are absolutely swamped. So I thought I would see if anyone else is having a problem installing the BW Maps. When I try to install, it reads:

Feature Transfer Error
Feature: BibleWorks Maps
Component: maps-overlay
File: D:\data2.cab
Data error (cyclic redundancy check)

I was able to install BW 8 without the maps, but this is a feature I use, and would like to have access to it.

I have done some research and it may just be a bad disk. I have checked to see that I have the latest firmware for my DVD drive, and I do.

Anyone else encounter this?

Mark Cannon
01-15-2009, 07:34 PM
Hi Alan,

Yes, we are currently quite swamped. The following FAQ has instructions for an alternative means of installation when one experiences this and other types of stalls during installation. This procedure can be used for a reinstall using the Modify option copying your disc to a temporary folder.


Please let us know via Customer Support (http://www.bibleworks.com/support.html) if we can be of further assistance. Thank you for your patience in this busy time for us.

Alan Sommer
01-15-2009, 08:40 PM

Thank you for your reply. I can only imagine how busy you guys are, so please add my thanks to the many others I have read. You have a great product at a great price and we are so grateful.

The copy failed, gave an error message of "cannot copy data2: Data error (cyclic redundancy check).

I also opened a command prompt window and tried a copy data2.cab NUL, and it also failed. So, perhaps a rare disk problem?

Anyway, I will submit this to Custormer Support as per your instructions, and will content myself with the other awesome features of BW 8, until we can find a solution.

Thanks again,

Alan Sommer
01-15-2009, 10:20 PM
Well, I went home and was able to copy the data2.cab file on our old desktop computer, so it's an issue with my laptop. I have tried booting my work laptop in safe mode and then copying the file, but no success. Perhaps a little more searching on google.

Okay, today I shared the DVD drive on our home desktop with my work laptop and was able to install from there onto the laptop. Bizarre. At least it works now.