View Full Version : extra linebreak when importing from BW to MSWord 2007

03-04-2008, 05:47 AM
does anyone know why MSWord 2007 inserts an extra line break after I copy and paste a unicode word, phrase or verse from BW to my text editor? It's very annoying to see especially with Hebrew texts that my section in Word is changed into right allined after I paste a unicode Hebrew word into it.
If I first paste it into a new MSWord document, remove the line break, and then copy and paste it to the real worddoc I am working with, the word order in the unicode Hebrew phrase from BW is totally reversed. Instead of

בְּרֵאשִׁית בָּרָא אֱלֹהִים
I get 'lhym brsht br' (in Hebrew)
Any suggestions how to "turn this off"?
Thank you.

05-27-2009, 04:05 AM
I get the same problem copying unicode greek into Word. I use ctrl+c with a greek word out of the browse window, and when I paste it into Word 2007, it removes all paragraph formatting and inserts a hard return. That is, instead of a first line indent and double space that were there before, the whole paragraph becomes single space with no first line indent. I run BW on a couple of PC's, and I had this problem on one but not my main PC. When I upgraded to BW8 now I have the problem on both. Anybody know how to fix BW?

As a quasi-work around, you can tell Word to ignore the formatting of incoming pastes, but the hard return after remains:
Word 2007:
1) Click: Office Button in top left
2) Click: Word Options
3) Click: Advanced
4) Find: Cut, copy, and paste section
5) For 'Pasting from other programs', select: 'Match Destination Formatting'