View Full Version : WLM trouble

Steve Watkins
04-19-2007, 05:54 PM
I'm having trouble creating a lexicon using WLM. The process works just fine - I use the WTM with vowel points and accents enabled to create a list from my passage (Ezekiel 13). Then I refine the list down and go to compile the lexicon. A window opens showing the progress - and when it closes, I wait and wait for the lexical data to show up in the editor. It never does, and eventually I get a message stating that BibleWorks has become unresponsive and needs to be closed. This is recent - though I'm not sure how recent. I never used to have a problem, but now I do.

I've tried numerous times with different texts and all different lexical databases, and get the same result. On my machine, creating lexicons consistently causes a full crash of the software. Any ideas?

04-20-2007, 09:13 AM
I sometimes have this problem, also. It seems to depend on the lexicon.

I tested Ezekiel 13 for you, selecting all words that occur in the chapter. No problem with Holladay; my system hung with HALOT. The task manager shows 100% CPU utilization and that BibleWorks is not responding. The system seems to spin endlessly on HALOT.

Sorry, I don't have any suggestions other that to try it with Holladay only.


Steve Watkins
04-20-2007, 01:32 PM
Thanks Tom. It does seem like it may be an operating system problem, or maybe even a physical memory problem, rather than a BibleWorks problem. I'll try to chase it down that route.