View Full Version : NET Bible Textual Apparatus Symbols

Joseph B. Modica
04-29-2004, 04:51 PM
I have just noticed in my study of Acts 15 that the NET tc (#104) note for verse 33 does not display the aleph = codex sinaiticus (it just shows a "box"). Could this be dealt? Many thanks.

Don Johnson
04-30-2004, 12:35 AM
Just checked mine, looks ok here. I am on version 08m

Joseph B. Modica
04-30-2004, 06:38 AM
Thanks for your post Don. It's a bit strange. I'm running version 9e. Could there be a Hebrew font problem?

Joe Fleener
04-30-2004, 06:51 AM

I am running 9e, I see everything fine too. I would think that it is a font issue.

Try reinstalling the fonts.

Hold "Shift" while double clicking on the BW icon. Choose to reload fonts on next system reboot. Reboot and try again.

Hope that does it for you.

04-30-2004, 06:52 AM
I have version 8s and I have a box as well for the NET notes on acts 15:33.


04-30-2004, 07:10 AM

Thank you for posting your suggestion. This fixed it for me. I had not realized that that feature was there. Very handy.

Thanks again.


Ben Spackman
04-30-2004, 10:25 AM
Using .009e on XP Home.

I have several boxes in that footnote. I tried reinstalling the fonts as per the instructions, twice, with no change.

I've made several other changes that also have no effect- for example, I moved my note and userdb directories to "My documents." The directory list shows it there. Yet, when BW starts up, it goes directly to the default BW notes directory. I manually edited both the bw600.ini and bw600dir.ini files. No change. I still have to open options/directories, and hit apply changes for it to open the right folder.

Any thoughts as to what's going on?

04-30-2004, 11:39 AM
Thanks for this notice -- i have now fixed a problem i didn't know was there. :)

I'm still new and getting used to BW. How do i tell what version i am running on?:confused:

Ben Spackman
04-30-2004, 11:46 AM
In BW, click on HELP/ABOUT BIBLEWORKS and it will show you the complete version number.

04-30-2004, 11:53 AM
many thanks

Joseph B. Modica
04-30-2004, 02:41 PM
Dear Joe Fleener (and others): Many thanks for your assistance. I did indeed need to install the compatible Hebrew fonts for NET Bible. Things seem to be working well now.

Joseph B. Modica
04-30-2004, 07:38 PM
I returned home to my computer (using version 09g and Home XP) to reinstall the NET fonts (as I did successfully to my office computer) but, alas, I cannot seem to get it to work. For example, in tc 104 (for NET Bible Acts 13:33) I do not get both the papyrus symbol and the aleph for codex sinaiticus. Any suggestions?

Joseph B. Modica
04-30-2004, 08:00 PM
As I did what Joe Fleener suggested in his post to my first response, I came across OPTION 1: Reinstall BibleWorks Fonts. Should I try to reinstall the fonts this way, instead of OPTION 2 Reinstall BibleWorks Fonts on Next System Reboot? Many thanks.

Joseph B. Modica
05-01-2004, 07:48 AM
What I needed to do (it appears) as per Joe Fleener's advice is to completely shut down my computer (I was just restarting before). This morning, when I booted my computer and activated BW, the textual apparatus symbols now are present. Sorry for multiple posts.