Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Mappiq Search

  1. #1
    Join Date
    Apr 2004
    Posts
    2,030

    Question Mappiq Search

    When I search for a hey with a mappiq in WTT it returns Deu. 32:36 and highlights the first hey, which does not have a mappiq. That's the only verse it returns, even though there are of course others where hey contains a mappiq.

    Likewise, when I search for an aleph with a mappiq (or is that perhaps a dagesh in Gen. 43:26???) in WTT, I get --

    "The following word or form cannot be found in the current search version" --

    even though I'm looking at one in Gen. 43:26 in "come." I even copied that one to the CL so that it would be correct.

    I also played with WTM and with the accents on/off, etc., but I still get no joy.

    Anybody know what's going on?

    Scott
    http://www.lamblion.net
    Last edited by Adelphos; 04-15-2005 at 06:51 PM.

  2. #2
    Join Date
    Apr 2004
    Posts
    2,030

    Thumbs down

    Actually, here is an example of the searches I've tried in WTT/WTM --

    ;*H
    ;H*
    ;*H*
    ;H

    And so forth. I've tried it with accents on and off. Of course, I am aware that WTM requires different sytax, but I tried every combo I could think of.

    Scott
    http://www.lamblion.net
    Last edited by Adelphos; 04-15-2005 at 08:06 PM.

  3. #3

    Default Finding Mappiqs

    Chairein, Adelphos,

    To search for mappiqs or dageshs: Tools | Options | Option Flags | General Hebrew Options > uncheck Ignore Dageshes in Hebrew searches.

    Then with vowel-point sensitive searching ON, in the WTT type .H*

    B'rakot

  4. #4
    Join Date
    Apr 2004
    Posts
    2,030

    Thumbs down

    Quote Originally Posted by Philip Brown
    To search for mappiqs or dageshs: Tools | Options | Option Flags | General Hebrew Options > uncheck Ignore Dageshes in Hebrew searches. Then with vowel-point sensitive searching ON, in the WTT type .H*
    toda raba, Philip, but I still can't get it to work. If I check vowel point sensitive searching, it won't let me type in the syntax without turning red, meaning error. If I leave it unchecked, but also uncheck Ignore Dageshes, I don't get accurate results.

    If it works for you, then I suspect I have some flag checked somewhere -- or not checked -- that is fouling things up.

    I might also add, that I didn't mean to start a discussion on mappiqs, dageshes, and the gutterals, albeit there are so many grammatical rules that SEEM to be broken in the Hebrew text in some of these extraordinary readings that I was just curious if someone had some little-known or hard-to-find info on the mappiq in the aleph, as I think I remember reading or hearing somewhere that somebody had actually labeled it as a dagesh, and if they did, then I was simply looking for the justification, but as I said, that discussion is probably best left alone on this forum.

    In short, I'd simply like to get my search working properly.

    Scott
    http://www.lamblion.net
    Last edited by Adelphos; 04-16-2005 at 09:27 PM.

  5. #5

    Default Finding Mappiqs #2

    Ok, let's try this.

    Here are the options I have set for Hebrew. Everything the same there?
    http://pages.prodigy.net/apbrown2/HebrewOptions.JPG

    Make sure you're using the WTT with vowel point sensitive searching ON.

    If that doesn't work, you may find the verse lists that list the items you want attached. At least you get the data, until you can figure out which button you haven't pushed yet.
    Attached Files Attached Files
    Last edited by Philip Brown; 04-16-2005 at 10:19 PM. Reason: Clarify

  6. #6
    Join Date
    Apr 2004
    Posts
    2,030

    Smile

    Quote Originally Posted by Philip Brown
    Ok, let's try this...
    Philip, thanks for the vls lists; they are mighty helpful. However, I STILL can't get my own search to work.

    I made sure my options were identical to yours, but I still get the same problem; i.e. --

    When I have vowel sensitivity ON, after I type the period or semicolon, or whatever, when I type the "H" it beeps and turns red, thus indicating an error.

    The ONLY way I can avoid the beep and the error is to have vowel sens. OFF, and then I of course get inaccurate results.

    I have no idea what's going on.

    I'd really like to know why you don't get a beep and a red letter with vowel sens. on, while I do.

    Scott
    http://www.lamblion.net

  7. #7

    Default The beep and red

    Oh, it's the beep and red that's the problem ...

    1. I turned the beep off a long, long time ago. ) I think it's under Command Line Options
    2. The letter turns red because BW thinks you are trying to start a Hebrew word with a hey-mappiq. And, of course, no such word exists.

    HOWEVER, ignore the red. You know better than BW what you are trying to do. Follow one of the following sequences exactly to bypass the "red-shift"
    Both options require WTT with vowel-point sensitive searching ON

    Option 1 -- no red error flagging
    1. type a period
    2. hit the insert key (Allows placement of special characters on CL when vowel-point sensitive searching is ON)
    3. type an asterisk
    4. move the cursor to the left of the asterisk
    5. type Shift-H (line should now be .H*)
    6. hit enter

    Option 2 -- ignore red error flagging
    1. type a period
    2. type Shift-H (line becomes red)
    3. move the cursor to the right of the hey-mappiq
    4. hit the insert key
    5. type an asterisk
    6. hit enter

    Have a blessed Lord's Day!

  8. #8
    Join Date
    Apr 2004
    Posts
    2,030

    Default

    Quote Originally Posted by Philip Brown
    HOWEVER, ignore the red. You know better than BW what you are trying to do.
    FINALLY!!!

    Thank you. I should have bullied my way through. I had no idea that one could boss BW around that way! Now I wonder what else I can do in BW with this new-found disobedience!

    Scott
    http://www.lamblion.net

  9. #9
    Join Date
    Apr 2004
    Posts
    2,030

    Thumbs up

    Philip, just out of curiosity, how do you get the aleph with mappiq on the CL?

    The only way I've been able to do this is by copying it from one of the verses where it occurs. Is there a way to type it in from the keyboard?

    Scott
    http://www.lamblion.net

  10. #10

    Default Aleph with mappiq

    Sorry about the delay in responding -- out of town.

    Follow these steps:
    1. Tools | Font Maps
    2. Click the Keymap Tables button
    3. In the Key Maps dialog, choose Hebrew
    4. Set magnification to 250% or similar large size
    5. Scroll down looking for Aleph-mappiq -- you should find it at location 130.

    [You can enter on the Command Line any character listed in the keymaps dialog by typing the following sequence:
    With the ALT key held down, type 0 followed by the location number. In this case it would be ALT + 0130]
    6. Return to CL and type ALT + 0130 for the aleph mappiq

    Hope that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •