Results 1 to 10 of 10

Thread: Italicizing not copied??

  1. #1

    Exclamation Italicizing not copied??

    Does anybody else have this problem?

    When I change the format for copying scriptures with the pop-up feature into either Word 2003 or WP12, the copy ALWAYS loses the italicizing of the original text.

    For instance,
    KJV Zechariah 4:3 And two olive trees by it, one upon the right side of the bowl, and the other upon the left side thereof.

    My pop-up copy window just copied the verse into this window.

    The word 'side' is used two times in the KJV and they BOTH are italicized. However, when I copy it into Word 2003, WP12, or this window, the italicizing is lost.

    Gilbert

  2. #2

    Default

    Hi Gilbert,

    Go to Tools|Options|Option Flags|Export Options - look to see if you have the first 2 boxes checked - Send RTF to Clipboard - and Send CR/LFs...

    See if this helps.
    Mark Langley
    Sovereign Grace Baptist Church of Topeka, KS



    But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

    to. de. r`h/ma Kuri,ou me,nei eivj to.n aivw/na tou/to de, evsti to. r`h/ma to. euvaggelisqe.n eivj u`ma/j

  3. #3

    Question

    Hi Mark,

    Yes, those 2 options are checked. It seems that no matter how I change the original setting of the format from the pop-up, I ALWAYS lose italicizing format when I copy.

    Gilbert

  4. #4

    Default

    Hi Gilbert,

    If you are using the Pop Up Window in WP 12 click on the format button and make sure in the "include" section "formatting" is checked. If this is uncheck you will not be able to "carry" your formatting over.

    From within BW go to copy center and click on formatting options and make sure "formatting" is checked.

    See if this helps.
    Mark Langley
    Sovereign Grace Baptist Church of Topeka, KS



    But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

    to. de. r`h/ma Kuri,ou me,nei eivj to.n aivw/na tou/to de, evsti to. r`h/ma to. euvaggelisqe.n eivj u`ma/j

  5. #5

    Question

    Hi Mark,

    Thanks for a reply. I checked the formatting option boxes ane they are all set properly.

    Any other ideas?

    Gilbert

  6. #6

    Default

    Do you have the latest updates?


    Also do you have Word? If so, does it work with it?
    Mark Langley
    Sovereign Grace Baptist Church of Topeka, KS



    But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

    to. de. r`h/ma Kuri,ou me,nei eivj to.n aivw/na tou/to de, evsti to. r`h/ma to. euvaggelisqe.n eivj u`ma/j

  7. #7

    Lightbulb

    Hi Mark,

    Russell at Bibleworks was helping with the problem and I think that the problem has been that EVERY TIME you change the format in the file copy pop-up, BW6 AUTOMATICALLY RESETS the Options>option flags>export options>EXPORT FORMATTING TO CLIPBOARD AND EDITOR checkbox and the box is reset to OFF (unchecked).

    It's the same whether I use Word 2003 or WP12, Notepad, Wordpad, etc.

    Although it's pretty insignificant, it was very frustrating to have to redo everything I was doing MANUALLY until we found the solution.

    Wonder if it could be solved by a minor adjustment in code?? i.e., leave ALL option flags INTACT with all changes in the format pop-up.

    Thanks for you interest and help!

    Gilbert

  8. #8

    Default

    Hi Gilbert,

    I think if you sent an email to Mike B. or Mike T. they would look into for you. I see what you are saying.
    Mark Langley
    Sovereign Grace Baptist Church of Topeka, KS



    But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

    to. de. r`h/ma Kuri,ou me,nei eivj to.n aivw/na tou/to de, evsti to. r`h/ma to. euvaggelisqe.n eivj u`ma/j

  9. #9

    Default

    Hi Gilbert,

    One more try here. Under Options|Option Flags| make sure Export Formatting to Clipboard is checked.

    In my other posts I was working with a different version of BW. When I went to BW 6 I had the same trouble too. But when I checked the box it seems to work now.

    Let me know.
    Mark Langley
    Sovereign Grace Baptist Church of Topeka, KS



    But the word of the Lord endureth for ever. And this is the word which by the gospel is preached unto you.

    to. de. r`h/ma Kuri,ou me,nei eivj to.n aivw/na tou/to de, evsti to. r`h/ma to. euvaggelisqe.n eivj u`ma/j

  10. #10
    Join Date
    Apr 2004
    Posts
    915

    Default

    Quote Originally Posted by Mark Langley
    Hi Gilbert,

    One more try here. Under Options|Option Flags| make sure Export Formatting to Clipboard is checked.
    This is exactly what you need to do. In BW 5.0 (and earlier versions) the color highlighting did not export. In 6.0 colors originally were exported with RTF. But some of us didn't want to unhighlight the text after exporting the results of a search. So both the color highlighting and formatting had to be listed separately from the RTF option.
    Sorry that this caused you confusion.
    Mark Eddy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •