Results 1 to 3 of 3

Thread: Cannot update (Patch file size is incorrect)

Hybrid View

  1. #1

    Default Cannot update (Patch file size is incorrect)

    Hello,

    I cannot update the newest "Bible Works Executable (9.0.12.517)".
    It says "Patch file size is incorrect. The patch file is corrupted or incomplete. You need to download it again."

    What shall I do?

  2. #2
    Join Date
    Apr 2004
    Posts
    2,102

    Default

    Quote Originally Posted by Martinzh View Post
    Hello,

    I cannot update the newest "Bible Works Executable (9.0.12.517)".
    It says "Patch file size is incorrect. The patch file is corrupted or incomplete. You need to download it again."

    What shall I do?
    Generally wait a few hours and try again. Sometimes these kinds of errors happen when you run patches that are being uploaded to the server and are not yet complete or else there's just a hiccup somewhere else in the process.
    Michael Hanel
    PhD candidate Classics Univ. of Cincinnati
    MDiv Concordia Seminary
    MA Classics Washington University
    Unofficial BibleWorks Blog
    LibraryThing!

  3. #3

    Default

    Quote Originally Posted by Michael Hanel View Post
    Generally wait a few hours and try again. Sometimes these kinds of errors happen when you run patches that are being uploaded to the server and are not yet complete or else there's just a hiccup somewhere else in the process.
    Thanks!
    I tried yesterday, but it didn't work.
    I tried this morning again, but it still didn't work.

    It is probably the case as you said. the first time I tried in an unstable fiwi environment and got the problem.
    Is there any other way to solve the problem, as such delete a certain file?

    Thanks!
    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •