Results 1 to 3 of 3

Thread: Language Changing

  1. #1

    Default Language Changing

    Hi,

    I have noticed that every time I click on my Bibleworks window the language my computer is using automatically goes to English (US). This means for instance that if I was typing in Greek in MS Word and then I move to my Bibleworks window when I get back to Word I'm typing English characters again. Perhaps of less concern to most users but frustrating to those whose spelling differs from American spelling, it also means that I keep ending up typing in English (US) instead of English (Australia).

    I was just wondering if anyone has the same problem or knows how to fix it? Perhaps changing to English is necessary to make Bibleworks commands work but can I change Bibleworks so that the default language is English (Australia)?

    Thanks,
    Nathan

  2. #2
    Join Date
    Apr 2012
    Posts
    240

    Default

    Quote Originally Posted by nathan barnes View Post
    Hi,

    I have noticed that every time I click on my Bibleworks window the language my computer is using automatically goes to English (US). This means for instance that if I was typing in Greek in MS Word and then I move to my Bibleworks window when I get back to Word I'm typing English characters again. Perhaps of less concern to most users but frustrating to those whose spelling differs from American spelling, it also means that I keep ending up typing in English (US) instead of English (Australia).

    I was just wondering if anyone has the same problem or knows how to fix it? Perhaps changing to English is necessary to make Bibleworks commands work but can I change Bibleworks so that the default language is English (Australia)?

    Thanks,
    Nathan
    Hello Nathan,

    Hmm. The BW keyboard is sometimes a little quirky. Try opening "keyboard layouts", then, in the dropdown menu for "keyboard layouts" click on the language of your choice (for me, it's French); then, on "change command line keyboard layout" choose the button for "manually". Then, for "Default keyboard layout", choose the language of your choice, and uncheck "always use English keyboard layout..." Save the changes.

    That should do it for most of what you need, and once done, it shouldn't need to be redone. However, in the editor window, you also need to go into "editor options" and do the same thing there, as well as in notes window.

    I would hope that in future versions of BW, the language settings become a little more manageable. I think part of the problem is that a US based product is built by people who only use US keyboards. It's understandable, of course, but a bit of a bother for those of us in the rest of the world. At least it can be solved!

    Blessings,

    Don Cobb
    Aix-en-Provence, France

  3. #3

    Default Problem in BWW or in Windows?

    Quote Originally Posted by Donald Cobb View Post
    Hello Nathan,

    Hmm. The BW keyboard is sometimes a little quirky. Try opening "keyboard layouts", then, in the dropdown menu for "keyboard layouts" click on the language of your choice (for me, it's French); then, on "change command line keyboard layout" choose the button for "manually". Then, for "Default keyboard layout", choose the language of your choice, and uncheck "always use English keyboard layout..." Save the changes.

    That should do it for most of what you need, and once done, it shouldn't need to be redone. However, in the editor window, you also need to go into "editor options" and do the same thing there, as well as in notes window.

    I would hope that in future versions of BW, the language settings become a little more manageable. I think part of the problem is that a US based product is built by people who only use US keyboards. It's understandable, of course, but a bit of a bother for those of us in the rest of the world. At least it can be solved!

    Blessings,

    Don Cobb
    Aix-en-Provence, France
    Perhaps your Windows keyboard is quirky as a result of certain settings in Windows.

    This could be the solution:
    http://superuser.com/questions/97694...-in-windows-10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •